Member's email not showing up

Share discussions around the Classic Local Unit Website (LUWS).
jamiecking76
New Member
Posts: 41
Joined: Fri Nov 13, 2009 8:58 pm
Location: North Augusta, SC, United States (North Augusta Ward)

Member's email not showing up

Postby jamiecking76 » Wed Mar 17, 2010 1:20 pm

I have a member who just recently signed up on LDS Account. She's been signed up for 2-3 days now...and yet when you view her name on the Membership Directory, it does not show her email envelope or her email address. She has the options checked to receive all emails and the very first option is unchecked (Not to receive emails).

The interesting part is when I go to the admin side and do a search for her...it will show an envelope and email address for her then.

So why aren't we able to see an envelope by her name yet?

Thanks,
Jamie

PS...sorry I haven't been checking this website out lately.

russellhltn
Community Administrator
Posts: 20729
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Wed Mar 17, 2010 1:30 pm

I would check that she has the "Ward directory" email filled in. Also that she has it set to display. Her selection for receiving emails is irrelevant.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

jamiecking76
New Member
Posts: 41
Joined: Fri Nov 13, 2009 8:58 pm
Location: North Augusta, SC, United States (North Augusta Ward)

Postby jamiecking76 » Wed Mar 17, 2010 1:33 pm

RussellHltn wrote:I would check that she has the "Ward directory" email filled in. Also that she has it set to display. Her selection for receiving emails is irrelevant.


She does have that filled in but I will re-double-check it to be sure.

Other than that...are there any other ideas?

Thank you,
Jamie

jamiecking76
New Member
Posts: 41
Joined: Fri Nov 13, 2009 8:58 pm
Location: North Augusta, SC, United States (North Augusta Ward)

Postby jamiecking76 » Wed Mar 17, 2010 2:09 pm

I was able to log into her account and I did see what you mean...She wasn't aware that she had to have her email address in the Ward Directory Email slot and for the option to receive emails checked to Yes. So the issue is fixed. Thank you for your help!!!!

Jamie


Return to “Classic Ward & Stake Sites (LUWS)”

Who is online

Users browsing this forum: No registered users and 1 guest