Beta Site Login Down

Share discussions around the Classic Local Unit Website (LUWS).
techgy
Community Moderators
Posts: 3174
Joined: Sun Jan 13, 2008 6:48 pm
Location: California

Beta Site Login Down

Postby techgy » Fri Feb 19, 2010 7:56 am

It would appear that http://beta.lds.org is either down for maintenance or else has a problem. I have been unable to get logged in this morning. My login is simply ignored.

Can anyone else confirm this?
Have you read the Code of Conduct?

jonesrk
Church Employee
Church Employee
Posts: 1454
Joined: Tue Jun 30, 2009 7:12 am
Location: Farmington, UT, USA

Postby jonesrk » Fri Feb 19, 2010 8:25 am

Techgy wrote:It would appear that http://beta.lds.org is either down for maintenance or else has a problem. I have been unable to get logged in this morning. My login is simply ignored.

Can anyone else confirm this?


When I login in. I am sent back to the login page.

  1. I can then change my url to https://beta.lds.org/general-conference?locale=eng and it works fine.
  2. It appears that https://beta.lds.org/member?locale=eng always sends me back to the login (as this is the default after login I can see why the first login attempt looks to be failing).
  3. I don't have rights to https://beta.lds.org/leader so I can tell for sure, but it is behaving the same it has for me before.
  4. https://beta.lds.org/directory/ comes up to the page with the style and no data.
  5. And https://beta.lds.org/church-calendar/ comes up and looks like it is working but just sits with the loading icon spinning away forever.
Ryan Jones
CDOL Developer
Stake Technology Specialist - Software / Stake Assistant Clerk
Former Ward Clerk

techgy
Community Moderators
Posts: 3174
Joined: Sun Jan 13, 2008 6:48 pm
Location: California

Postby techgy » Fri Feb 19, 2010 9:33 am

ryan jones wrote:When I login in. I am sent back to the login page.

  1. I can then change my url to https://beta.lds.org/general-conference?locale=eng and it works fine.
  2. It appears that https://beta.lds.org/member?locale=eng always sends me back to the login (as this is the default after login I can see why the first login attempt looks to be failing).
  3. I don't have rights to https://beta.lds.org/leader so I can tell for sure, but it is behaving the same it has for me before.
  4. https://beta.lds.org/directory/ comes up to the page with the style and no data.
  5. And https://beta.lds.org/church-calendar/ comes up and looks like it is working but just sits with the loading icon spinning away forever.


Ryan,

This is exactly what I'm seeing. Yesterday it was all working just fine and dandy. This morning - something's broken. :(
Have you read the Code of Conduct?

kisaac
Community Moderators
Posts: 1170
Joined: Sun Oct 21, 2007 5:04 am
Location: Utah, united states

yes, appears down

Postby kisaac » Fri Feb 19, 2010 10:20 am

Techgy wrote:It would appear that http://beta.lds.org is either down for maintenance or else has a problem. I have been unable to get logged in this morning. My login is simply ignored.

Can anyone else confirm this?


Yes it appears I'm logged in, as I get past the login screen, but no data ever loads in calendar or directory at 10:20 today.

jdcr256
Church Employee
Church Employee
Posts: 557
Joined: Wed Feb 17, 2010 1:53 pm
Location: Riverton, Utah

Postby jdcr256 » Fri Feb 19, 2010 10:25 am

There are some problems with the back end services for Calendar and Directory. The apps are up, but their dependencies are down right now. :(

techgy
Community Moderators
Posts: 3174
Joined: Sun Jan 13, 2008 6:48 pm
Location: California

Postby techgy » Fri Feb 19, 2010 10:51 am

jdcr256 wrote:There are some problems with the back end services for Calendar and Directory. The apps are up, but their dependencies are down right now. :(


Thanks for the confirmation. Do you have any idea as to when it might be back on-line?
Have you read the Code of Conduct?

jdcr256
Church Employee
Church Employee
Posts: 557
Joined: Wed Feb 17, 2010 1:53 pm
Location: Riverton, Utah

Postby jdcr256 » Fri Feb 19, 2010 3:41 pm

Techgy wrote:Thanks for the confirmation. Do you have any idea as to when it might be back on-line?



There are several people working on it, but they don't have an ETA for a fix.

techgy
Community Moderators
Posts: 3174
Joined: Sun Jan 13, 2008 6:48 pm
Location: California

Postby techgy » Fri Feb 19, 2010 6:42 pm

jdcr256 wrote:There are several people working on it, but they don't have an ETA for a fix.


It appears to be back up as of approximately 3:00 PM today.
Have you read the Code of Conduct?


Return to “Classic Ward & Stake Sites (LUWS)”

Who is online

Users browsing this forum: No registered users and 1 guest