LDS Account Not Recognized for LUWS Logon

Share discussions around the Classic Local Unit Website (LUWS).
techgy
Community Moderators
Posts: 3174
Joined: Sun Jan 13, 2008 6:48 pm
Location: California

LDS Account Not Recognized for LUWS Logon

Postby techgy » Sun Jan 31, 2010 11:32 pm

Has anyone experienced the following problem?

A member registers for an LDS account and completed their registration with the email verification. When they tried to log into lds.org, they were told that either the username or password wasn't registered.

They went to "Help" and were able to log into the LDS Account Profile Manager, and it confirmed that they were registered. They tried to log in again, with the same result. A browser refresh, clear history, cookies, didn't help. They even successfully changed their password on the Profile Manager, and still can't log in.
Is there a time limit that must pass after creating an LDS account before it can be used on the LUWS? I don't think so. Suggestions??
Have you read the Code of Conduct?

russellhltn
Community Administrator
Posts: 20734
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Mon Feb 01, 2010 12:06 am

To answer your question, I don't know. But perhaps something needed for syncing is down right now. I'd suggest trying again in the morning when employees have returned to the building and had a chance to run the normal daily checks.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

User avatar
ShirtsDre
Member
Posts: 109
Joined: Wed Jan 31, 2007 10:53 am
Location: Utah
Contact:

LUWS Sign In Support

Postby ShirtsDre » Mon Feb 01, 2010 12:37 am

If they still can't get in, it is suggested that they use the bottom link on the sign in page:
Other trouble signing in? LDS Account Help ( https://apps.lds.org/sign-in/go/help.jsf ).

If that still doesn't help, there's a link on the bottom of the LDS Account Help page "What if my issue is not listed here?". It provides a link to contact LDS Account Support ( https://apps.lds.org/sign-in/go/contact.jsf )
-- Learn from the past. Prepare for the future. Live in the present. -- President Thomas S. Monson

User avatar
aebrown
Community Administrator
Posts: 14688
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Mon Feb 01, 2010 4:09 pm

Techgy wrote:Is there a time limit that must pass after creating an LDS account before it can be used on the LUWS? I don't think so. Suggestions??


In the past, I would have said no, there's no delay, because I have worked with people who obtained a new LDS Account, and could then immediately login to LUWS. However, just this Friday, I worked with someone who had precisely the same problem you mentioned. She is quite tech-savvy by the way, so I'm confident there was no user error.

She registered for LDS Account, confirmed her registration, and then got an e-mail that said "Congratulations, you have successfully completed the registration process and your LDS Account is ready to use." But when she tried to login to LUWS, she was told that her username or password had not been registered.

She tried again on Sunday, and was able to login just fine. She didn't try in between, so I don't know if she had to wait an additional hour or two days, but the fact is that she could not login to LUWS right after being told that her LDS Account was ready to use.

lajackson
Community Moderators
Posts: 6131
Joined: Mon Mar 17, 2008 9:27 pm
Location: US

Postby lajackson » Mon Feb 01, 2010 4:12 pm

Alan_Brown wrote:She registered for LDS Account, confirmed her registration, and then got an e-mail that said "Congratulations, you have successfully completed the registration process and your LDS Account is ready to use." But when she tried to login to LUWS, she was told that her username or password had not been registered.


There is another thread where someone has registered for LDS Account and cannot yet access LUWS. I suspect there is a behind the scenes computer to computer function that is not immediate that is causing the problem.

User avatar
aebrown
Community Administrator
Posts: 14688
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Mon Feb 01, 2010 4:15 pm

lajackson wrote:There is another thread where someone has registered for LDS Account and cannot yet access LUWS. I suspect there is a behind the scenes computer to computer function that is not immediate that is causing the problem.


Are you talking about some other thread, or the post that began this very thread? I don't know of another thread on this subject, at least in recent memory.

lajackson
Community Moderators
Posts: 6131
Joined: Mon Mar 17, 2008 9:27 pm
Location: US

Postby lajackson » Mon Feb 01, 2010 10:51 pm

Alan_Brown wrote:Are you talking about some other thread, or the post that began this very thread? I don't know of another thread on this subject, at least in recent memory.


Old timers disease. Nevermind. It was this thread.

I was referring to this problem in another thread, then went back to this one and forgot it was the source of my comment on the other thread, so I commented again on this thread, thinking it was different.

So yes, I did refer to this thread in this thread. Silly me. And I was late for dinner, too.

techgy
Community Moderators
Posts: 3174
Joined: Sun Jan 13, 2008 6:48 pm
Location: California

Postby techgy » Tue Feb 02, 2010 7:23 am

lajackson wrote:Old timers disease. Nevermind. It was this thread.

I was referring to this problem in another thread, then went back to this one and forgot it was the source of my comment on the other thread, so I commented again on this thread, thinking it was different.

So yes, I did refer to this thread in this thread. Silly me. And I was late for dinner, too.


I share your malody. It was I who posted that original question that started this thread. Yesterday I took another look at the problem and discovered the simple cure. Re-Enable the account. :rolleyes:

Apparently, the user had their account disabled - Once I re-enabled it, they're good to go. I should have seen that one at the onset.
Have you read the Code of Conduct?


Return to “Classic Ward & Stake Sites (LUWS)”

Who is online

Users browsing this forum: No registered users and 1 guest