New User registration difficulties?

Share discussions around the Classic Local Unit Website (LUWS).
dmaynes
Member
Posts: 233
Joined: Sat Nov 01, 2008 9:50 am
Location: Pleasant Grove, Utah

New User registration difficulties?

Postby dmaynes » Thu Feb 12, 2009 9:03 pm

Five of the last six members of my ward to register for the ward website have had a lot of difficulty navigating through the registration process. I don't have specifics and I hope to sit down with some members to see what they are doing and where the process is difficult, but I do know that I have two members who have tried (and I do not believe them to be techno-tyros) and failed miserably. One got locked out and the other just gave up.

One persisted for "a few hours" and finally succeeded. Another gave up, called, and I helped her through the process. I couldn't get the old registration process to work, so I finally helped her through the new LDS Account registration. The new registration is somewhat difficult because after you are registered and after you receive and reply to the confirmation e-mail, the final steps for getting into the website seem to leave you hanging.

I have members who "register" for the website, but who do not actually sign-in and thus, they never complete the registration process. A few have told me they have registered, but I don't see them as registered users.

Is anyone else having any of these difficulties?

I will try to get a better description, but the failure rate is sufficiently high that I am concerned. I don't know if this is due to the switch over, or if the "hybrid" solution is adding enough complexity that the members are struggling.

I will reply back when I have more information.

Thanks,
Dennis

russellhltn
Community Administrator
Posts: 20732
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Thu Feb 12, 2009 10:20 pm

I helped someone though the "classic" on last night. Things seemed a bit odd in that it hung a few times, but that could just be her computer or the connection or something.

Otherwise quite straightforward.

One tip that's come up: If the record number ends in a "A", it must be entered as a capital "A".
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

dmaynes
Member
Posts: 233
Joined: Sat Nov 01, 2008 9:50 am
Location: Pleasant Grove, Utah

Watched one person - two minor problems

Postby dmaynes » Sun Feb 15, 2009 9:01 pm

RussellHltn wrote:I helped someone though the "classic" on last night. Things seemed a bit odd in that it hung a few times, but that could just be her computer or the connection or something.

Otherwise quite straightforward.

One tip that's come up: If the record number ends in a "A", it must be entered as a capital "A".


I watched one person register today. She had two problems:

1- Even though I saw her correctly select the month, day, and year in the drop-down selection for the confirmation date, when we looked at her entry, the month and the day were both off by one. I know the drop-down selection is supposed to help with data validation, but it was "glitchy" for her.

2- She entered a 7-character password. The error message was unhelpful. It said her password did not match or it was invalid. A better error message would definitely help. I don't know how many conditions there are that must be checked, but I would suspect that it is fewer than 10. (length, digits, letters, matching, etc.) Specific error messages would be very helpful for these members.

Thanks,
Dennis

JCMASON4-p40
New Member
Posts: 3
Joined: Sun Mar 08, 2009 9:41 pm
Location: Kennewick, WA. USA

Not Ready for PrimeTime

Postby JCMASON4-p40 » Sun Mar 08, 2009 9:50 pm

I don't see how this is ready for release. :mad:

The help system is extremely poor. The system locks you out for days - with no recourse except trying to use a help desk that has an extremely poor response time.

The help system automatically generates an email response with an invalid link to your case (I assume it's an internal link that is being exposed to the end-user. So it will never work).

I clearly made the mistake of thinking that LDS Accounts was working since it was advertised to me on my log in. What a mistake.


Return to “Classic Ward & Stake Sites (LUWS)”

Who is online

Users browsing this forum: No registered users and 1 guest