E-mail being sent to disabled account

Share discussions around the Classic Local Unit Website (LUWS).
dmaynes
Member
Posts: 233
Joined: Sat Nov 01, 2008 9:50 am
Location: Pleasant Grove, Utah

E-mail being sent to disabled account

Postby dmaynes » Sun Jan 25, 2009 7:54 pm

I just sent an e-mail and received a bounceback from an account that had been disabled. I believe there is an inconsistency with the way disabled accounts are being handled.

This account is marked as "not visible." It is not presented on the screens seen by ward members (blue screens). It is shown in gray highlighting on ward administrator screens (green screens).

The account is not included when an e-mail broadcast is sent to all ward members.
The account is not included when an e-mail broadcast is sent to all auxiliaries.

The account is included when the e-mail broadcast is sent to ward leaders.
The account is included when the organization under ward leaders is selected where this individual is listed.

Thanks,
Dennis

russellhltn
Community Administrator
Posts: 20778
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Sun Jan 25, 2009 8:03 pm

dmaynes wrote:The account is not included when an e-mail broadcast is sent to all auxiliaries.


Looking at the screens, I think that may be because the user hasn't selected any "auxiliaries" to receive information about.

I can't readily explain the others.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

User avatar
ShirtsDre
Member
Posts: 109
Joined: Wed Jan 31, 2007 10:53 am
Location: Utah
Contact:

Issue Confirmed.

Postby ShirtsDre » Mon Jan 26, 2009 9:38 am

dmaynes wrote:I just sent an e-mail and received a bounceback from an account that had been disabled. I believe there is an inconsistency with the way disabled accounts are being handled.

This account is marked as "not visible." It is not presented on the screens seen by ward members (blue screens). It is shown in gray highlighting on ward administrator screens (green screens).

The account is not included when an e-mail broadcast is sent to all ward members.
The account is not included when an e-mail broadcast is sent to all auxiliaries.

The account is included when the e-mail broadcast is sent to ward leaders.
The account is included when the organization under ward leaders is selected where this individual is listed.

Thanks,
Dennis



Dennis,

I have verified that you currently only have one user in your ward's list that is disabled. There are privacy settings available to show email, receive all, receive hp, receive eq, receive rs, receive ym, receive yw, and/or receive primary. This disabled user has all of these set to "No". There aren't any settings to restrict leadership lists, so that's why he's being included in those lists.

The code is "supposed" to exclude email addresses for any disabled account on any of the possible lists.
I will submit a bug request to correct it so if a member registration is marked disabled, it will not add it to any list. Keep in mind that if the spouse, sibling, etc. is registered with the same email address and only one of them is disabled, it will include the name and email of the non-disabled user.

Thanks,
Drew
-- Learn from the past. Prepare for the future. Live in the present. -- President Thomas S. Monson

skiptaylor
Member
Posts: 190
Joined: Fri Mar 23, 2007 10:13 pm
Location: Lancaster CA

Member can't register at website.

Postby skiptaylor » Mon Jan 26, 2009 3:01 pm

Drew,

I have a question that you may be able to help with.

A member of another ward in our stake is attempting to register for his ward website. He's never had an account on it before.

It keeps refusing him saying the information is wrong, even though he's taking the info directly from his current IOS. The ward clerk also tried with no success.

It's almost as if there are two databases, each with different info.

How does this get corrected so the member can register on the website?

Any info appreciated!

Skip Taylor :eek:
Lancaster CA.

lajackson
Community Moderators
Posts: 6148
Joined: Mon Mar 17, 2008 9:27 pm
Location: US

Postby lajackson » Mon Jan 26, 2009 3:07 pm

avskip wrote:It keeps refusing him saying the information is wrong, even though he's taking the info directly from his current IOS. The ward clerk also tried with no success.


I would first confirm that his membership record is actually in a unit of the stake. If that doesn't fix it, you might have an administrator check to see if his account is blocked. After that, I would send feedback to the administrator.

WeinstockCC
Member
Posts: 55
Joined: Fri Nov 02, 2007 8:51 am
Location: UT, USA

Postby WeinstockCC » Tue Jan 27, 2009 9:08 am

I'd also make sure if he has a letter in his record number, that he's capitalizing it, and that he's using his confirmation date, not baptism date.

User avatar
mkmurray
Senior Member
Posts: 3241
Joined: Tue Jan 23, 2007 9:56 pm
Location: Utah
Contact:

Postby mkmurray » Tue Jan 27, 2009 11:29 am

13thfloorrocks wrote:I'd also make sure if he has a letter in his record number, that he's capitalizing it...

Worth a shot, but I would be very surprised if the developers didn't do a case-insensitive match. In my opinion, that would be a unfortunate oversight.

User avatar
ShirtsDre
Member
Posts: 109
Joined: Wed Jan 31, 2007 10:53 am
Location: Utah
Contact:

Processes Liberate! :)

Postby ShirtsDre » Tue Jan 27, 2009 12:49 pm

I concur with lajackson, contact the stake admin via the feedback link in the site. If you still can't get it to work, have the stake admin contact the Global Service Desk. If they can't figure it out, it will get sent to me. Following protocol on this is important to stem the tide of requests coming in.
-- Learn from the past. Prepare for the future. Live in the present. -- President Thomas S. Monson

russellhltn
Community Administrator
Posts: 20778
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Tue Jan 27, 2009 1:02 pm

Don't forget to return and report so the rest of us can learn from this.
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

skiptaylor
Member
Posts: 190
Joined: Fri Mar 23, 2007 10:13 pm
Location: Lancaster CA

Postby skiptaylor » Tue Jan 27, 2009 1:35 pm

I called the member this morning. We went through the signup together.

Not a hitch.

It went very smoothly and there were no errors at all.

Someone may not know how to type is my estimation.

Thanks for all the assistance!

Skip Taylor :eek:
Lancaster CA.


Return to “Classic Ward & Stake Sites (LUWS)”

Who is online

Users browsing this forum: No registered users and 1 guest