Repair possible when a member's registration is not transferred?

Share discussions around the Classic Local Unit Website (LUWS).
dmaynes
Member
Posts: 233
Joined: Sat Nov 01, 2008 9:50 am
Location: Pleasant Grove, Utah

Repair possible when a member's registration is not transferred?

Postby dmaynes » Tue Jan 06, 2009 9:18 am

A member just moved into our unit. The member has an e-mail address that transferred, but the member is not displayed as a registered member of the web site. How is that possible? Is it possible that the member's web site registration did not transfer?

I am assuming this is the problem because I have never been able to associate e-mail addresses with unregistered members.

Thanks,
Dennis

russellhltn
Community Administrator
Posts: 20764
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Tue Jan 06, 2009 10:05 am

First, make sure MLS shows the member has really moved in and isn't just holding a temporary record pending action from CHQ.

I've seen glitches in the past with move-outs. The member may need to log in before it shows up.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

dmaynes
Member
Posts: 233
Joined: Sat Nov 01, 2008 9:50 am
Location: Pleasant Grove, Utah

Postby dmaynes » Tue Jan 06, 2009 10:26 am

RussellHltn wrote:First, make sure MLS shows the member has really moved in and isn't just holding a temporary record pending action from CHQ.

I've seen glitches in the past with move-outs. The member may need to log in before it shows up.


Thanks for the suggestion. I don't have access to MLS so I will have to visit our clerk's office. I am surprised that a member might show up in the LUWS before it shows up in MLS.

This member had a serious accident a year ago and may have forgotten the username. How can I retrieve the user name if the member does not show up in the list of registered members?

Thanks,
Dennis

russellhltn
Community Administrator
Posts: 20764
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Tue Jan 06, 2009 12:40 pm

I'm still not getting a full picture of what you are seeing.

Is the member showing up in your ward's Membership directory of LUWS?

If no, then they probably aren't really in the ward yet. Go hassle the Membership Clerk.

If yes, does the member have an email icon next to their name?

If yes, then they must have a login to LUWS.

If no, they might still have a login, but the email is hidden.


And what do you mean by a email address that transfered? I don't understand.
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

User avatar
aebrown
Community Administrator
Posts: 14693
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Tue Jan 06, 2009 12:49 pm

dmaynes wrote:Thanks for the suggestion. I don't have access to MLS so I will have to visit our clerk's office. I am surprised that a member might show up in the LUWS before it shows up in MLS.

This member had a serious accident a year ago and may have forgotten the username. How can I retrieve the user name if the member does not show up in the list of registered members?


From the LUWS login page, if you click on the "Forgot your user name?" link, you are told "Please contact your ward Web site administrator or clerk to retrieve your user name." So if the clerk can't retrieve the user name, you might think you are out of luck. But there is another way.

The user can initiate the account registration process again. They enter the member record number, confirmation date, name, etc. For the username, they have to enter an unused username (not the one they have currently registered), and they have to enter matching passwords. When they finally submit the registration, they will receive an error message that says: "Your account could not be activated. The record number you entered has already been registered under the username 'jsmith'."

Now, armed with the username, they can follow the "Forgot your password?" link from the LUWS login page to reset their password. This process also requires the member record number and confirmation date.

It's a bit of a painful process, but it will let the user login again.

dmaynes
Member
Posts: 233
Joined: Sat Nov 01, 2008 9:50 am
Location: Pleasant Grove, Utah

Postby dmaynes » Tue Jan 06, 2009 4:43 pm

Alan_Brown wrote:From the LUWS login page, if you click on the "Forgot your user name?" link, you are told "Please contact your ward Web site administrator or clerk to retrieve your user name." So if the clerk can't retrieve the user name, you might think you are out of luck. But there is another way.


That's great! Painful is good; impossible is not.

Thanks,
Dennis

dmaynes
Member
Posts: 233
Joined: Sat Nov 01, 2008 9:50 am
Location: Pleasant Grove, Utah

Postby dmaynes » Tue Jan 06, 2009 4:51 pm

RussellHltn wrote:I'm still not getting a full picture of what you are seeing.


I am a website administrator.

When I access the ward directory in administrator mode (green screens) and view the page where the member's name is found, I see an e-mail address next to the name that is not greyed out.

When I click on the "Registered Users" link and view the page of registered users, the member's name is not present.

I am assuming the following:

  1. This member registered for LUWS in another ward, because there is an e-mail address associated with the member's name.
  2. This member's record has now been assigned to my ward, because the member is listed in my ward's directory.
  3. There is some sort of problem with recognizing that this member is now registered in my ward. It may be that the member is still registered in the previous ward.
As you indicated, the record might be in transit and we are seeing the result of a partial transfer that has not yet been completed.

Please let me know if this makes sense or not.

Thanks,
Dennis

russellhltn
Community Administrator
Posts: 20764
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Tue Jan 06, 2009 8:15 pm

I have heard complaints of members who still get email broadcasts from their old wards after they have moved. Many times this will go away after the admin of the old ward starts looking at various screen or if the member uses their login. I think it was reported as more likely if the member passed though "Address Unknown".

Perhaps you're seeing the other end of this same thing.
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

preston.baxter
Member
Posts: 98
Joined: Mon Mar 03, 2008 10:55 pm
Location: Independence, Oregon, USA

Postby preston.baxter » Thu Jan 08, 2009 5:02 pm

Several times in the past I've had to disable the user's account so they stop receiving mass emails after moving to another ward. Eventually the users have all dropped off, but on occasion it took several months after their membership was moved out.

russellhltn
Community Administrator
Posts: 20764
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Thu Jan 08, 2009 5:08 pm

preston.baxter wrote:Several times in the past I've had to disable the user's account so they stop receiving mass emails after moving to another ward. Eventually the users have all dropped off, but on occasion it took several months after their membership was moved out.


Of course for you to disable them, they had to still be showing up as a registered user in your ward. Do you know if the records were moved out or was it a case where the records were still sitting in the ward waiting for word on where they should go?
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.


Return to “Classic Ward & Stake Sites (LUWS)”

Who is online

Users browsing this forum: No registered users and 1 guest