Ward Website not updating

Share discussions around the Classic Local Unit Website (LUWS).
kmalone-p40
Member
Posts: 89
Joined: Sun Jun 22, 2008 4:03 pm

Ward Website not updating

Postby kmalone-p40 » Fri Dec 05, 2008 9:57 pm

Anyone else having a problem in getting the ward website to update after changes. I cleared my cache and nothing forces the change.

Any ideas?

lajackson
Community Moderators
Posts: 6146
Joined: Mon Mar 17, 2008 9:27 pm
Location: US

Postby lajackson » Sat Dec 06, 2008 10:17 pm

kmalone wrote:Anyone else having a problem in getting the ward website to update after changes. I cleared my cache and nothing forces the change.


Are you an Admin? What kind of changes?

kmalone-p40
Member
Posts: 89
Joined: Sun Jun 22, 2008 4:03 pm

Postby kmalone-p40 » Sat Dec 06, 2008 11:08 pm

lajackson wrote:Are you an Admin? What kind of changes?


Yes, I am an Admin.

I changed the image and message.

I can update the lessons and ward calendar but the image and message is a no go no matter what I do. Very odd.

techgy
Community Moderators
Posts: 3174
Joined: Sun Jan 13, 2008 6:48 pm
Location: California

Postby techgy » Sun Dec 07, 2008 8:03 am

kmalone wrote:Anyone else having a problem in getting the ward website to update after changes. I cleared my cache and nothing forces the change.

Any ideas?


The image must meet size specification or it won't be acceptable. I haven't encountered any problems with the message not updating. I assume that you've done this before and had no problems.

WeinstockCC
Member
Posts: 55
Joined: Fri Nov 02, 2007 8:51 am
Location: UT, USA

Postby WeinstockCC » Sun Dec 07, 2008 8:32 am

There is a bug - it's been reported to the programmers. It's not affecting all units. Basically there is a slightly different web address used when accessing the website through the Church Directory website, vs. accessing it through lds.org (the way most of us get to it). When you update the image and message, it's not being updated on the address accessed via lds.org.

techgy
Community Moderators
Posts: 3174
Joined: Sun Jan 13, 2008 6:48 pm
Location: California

Postby techgy » Sun Dec 07, 2008 9:50 pm

13thfloorrocks wrote:There is a bug - it's been reported to the programmers. It's not affecting all units. Basically there is a slightly different web address used when accessing the website through the Church Directory website, vs. accessing it through lds.org (the way most of us get to it). When you update the image and message, it's not being updated on the address accessed via lds.org.


Our stake held its stake conference today and we had a number of changes in stake officers. I made quite a few updates to several stake positions, as well as the message and image on the stake site and had no problems.

My access was through the lds.org web site.

mtwerner
Member
Posts: 60
Joined: Mon Aug 25, 2008 1:23 pm
Location: Provo, Utah

Postby mtwerner » Sun Dec 07, 2008 10:47 pm

I noticed the same problem this week. I tried to modify our wards' meeting schedules, since I like to post the coming year's schedules ahead of time. None of them updated. But, interestingly, all my changes are preserved on the administrative side; they just don't display on the public side.

kmalone-p40
Member
Posts: 89
Joined: Sun Jun 22, 2008 4:03 pm

Postby kmalone-p40 » Mon Dec 08, 2008 5:37 pm

13thfloorrocks wrote:There is a bug - it's been reported to the programmers. It's not affecting all units. Basically there is a slightly different web address used when accessing the website through the Church Directory website, vs. accessing it through lds.org (the way most of us get to it). When you update the image and message, it's not being updated on the address accessed via lds.org.



Maybe we should say only those units who use the ward website heavily. :D

lajackson
Community Moderators
Posts: 6146
Joined: Mon Mar 17, 2008 9:27 pm
Location: US

Postby lajackson » Mon Dec 08, 2008 10:22 pm

mtwerner wrote:. . . interestingly, all my changes are preserved on the administrative side; they just don't display on the public side.


Remember that as you run the public and administrative sides in two different windows, you have to refresh the public side before any change you make on the administrative side will show up.

Then, there is the bug that was previously reported, depending on which way you entered the site at LUWS.


Return to “Classic Ward & Stake Sites (LUWS)”

Who is online

Users browsing this forum: No registered users and 1 guest