Group Mail from Leadership Directory

Share discussions around the Classic Local Unit Website (LUWS).
jdlessley
Community Moderators
Posts: 6526
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Group Mail from Leadership Directory

Postby jdlessley » Mon Nov 17, 2008 8:39 pm

I just came across an unusual situation while sending a group e-mail using the leadership directory. I selected the Relief Society in the leadership directory and clicked the ‘E-mail Relief Society’ envelope icon and got a surprising list for the addressees. It included the three sisters listed as the RS presidency but it also included two sisters who had been in the presidency earlier this year yet had moved. One sister moved out of the stake in May and the other moved to another branch within our stake in August. We know both sisters’ records have been transferred to their new units. The one in our stake I have confirmed with the clerk of the gaining branch. The other I am quite certain has had her record moved also. Yet both of these sisters’ e-mail addresses appear when they should not. Their names do not appear on any directory in the LUWS nor are they in the ward MLS.

Does anyone have an explanation or a suggestion how to correct this?
JD Lessley
Have you tried finding your answer on the LDS.org Help Center page or the LDSTech wiki?

russellhltn
Community Administrator
Posts: 20762
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Mon Nov 17, 2008 9:33 pm

In the past, some have observed that LUWS seems to have trouble in purging move-outs. I think this may be related. Since it sounds like you're at the ward level, trying going into into LUWS Administrator mode and verifying that those sisters are no longer listed in the Ward RS Leadership page. Then go back and see if these two stray email addresses still show up.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

techgy
Community Moderators
Posts: 3174
Joined: Sun Jan 13, 2008 6:48 pm
Location: California

Postby techgy » Mon Nov 17, 2008 9:57 pm

This might be a long shot, but have you tried clearing the browser cache?

jdlessley
Community Moderators
Posts: 6526
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Postby jdlessley » Mon Nov 17, 2008 10:56 pm

RussellHltn wrote:In the past, some have observed that LUWS seems to have trouble in purging move-outs. I think this may be related. Since it sounds like you're at the ward level, trying going into into LUWS Administrator mode and verifying that those sisters are no longer listed in the Ward RS Leadership page. Then go back and see if these two stray email addresses still show up.
The only place I didn't check was the leadership directory in the administrator mode. They were listed there.

Thanks Russell.

This seems like a bug to me. If a member record is not in MLS for a unit then they should not appear in the LUWS in any way, unless of course they are a non-resident member. I would think that when a member record moves all references to them in the LUWS should go also. This vestigial remnant is hard to find because they did not appear in any directory and only showed up when a group e-mail was being composed.
JD Lessley
Have you tried finding your answer on the LDS.org Help Center page or the LDSTech wiki?

russellhltn
Community Administrator
Posts: 20762
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Tue Nov 18, 2008 1:13 am

jdlessley wrote:The only place I didn't check was the leadership directory in the administrator mode. They were listed there.


Interesting. A new twist on a old bug. I'm a bit surprised it wasn't discovered when the replacement was entered - or is that part of the chain of events? No replacement?
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

jdlessley
Community Moderators
Posts: 6526
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Postby jdlessley » Tue Nov 18, 2008 10:29 am

RussellHltn wrote:Interesting. A new twist on a old bug. I'm a bit surprised it wasn't discovered when the replacement was entered - or is that part of the chain of events? No replacement?
Exactly - no replacement and the ward web pages are not being kept up to date.

This is an continuing problem with unit web sites. They just are not kept up to date. In this case the web site was last updated some time in June.
JD Lessley
Have you tried finding your answer on the LDS.org Help Center page or the LDSTech wiki?


Return to “Classic Ward & Stake Sites (LUWS)”

Who is online

Users browsing this forum: No registered users and 1 guest