Web Version of Media Library: Clipping Not working

Discussions related to the LDS Media Library app (all platforms)
corwinslack
New Member
Posts: 30
Joined: Tue Nov 22, 2011 12:34 pm

Web Version of Media Library: Clipping Not working

Postby corwinslack » Wed Feb 08, 2017 4:28 pm

I created a clip of a video but it doesn't clip.

I copy and paste it in the shortened form but this is the full URL. It looks like it should start after the beginning but it does not. My browser is Safari and I am using a MacBook.

https://www.lds.org/media-library/video ... &p3e:51680

User avatar
aebrown
Community Administrator
Posts: 14971
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Re: Web Version of Media Library: Clipping Not working

Postby aebrown » Wed Feb 08, 2017 6:48 pm

corwinslack wrote:I created a clip of a video but it doesn't clip.

I copy and paste it in the shortened form but this is the full URL. It looks like it should start after the beginning but it does not. My browser is Safari and I am using a MacBook.

https://www.lds.org/media-library/video ... &p3e:51680

For me on Chrome it works just fine -- it starts about 29 seconds into the video. So as near as I can tell, your URL is good but your browser isn't handling it correctly.

User avatar
sbradshaw
Senior Member
Posts: 3207
Joined: Mon Sep 26, 2011 8:42 pm
Location: Provo, UT
Contact:

Re: Web Version of Media Library: Clipping Not working

Postby sbradshaw » Wed Feb 08, 2017 9:06 pm

It works for me as well – I tried both Chrome and Safari on my Mac, which is running the latest macOS Sierra. Do you have Javascript disabled, or something similar? I thought it could be something related to Flash (which the video player uses by default if it's enabled), but that's not it because on Chrome I have Flash installed, and on Safari I don't, but it works for me in both.
Samuel Bradshaw • If you desire to serve God, you are called to the work.

corwinslack
New Member
Posts: 30
Joined: Tue Nov 22, 2011 12:34 pm

Re: Web Version of Media Library: Clipping Not working

Postby corwinslack » Thu Feb 09, 2017 9:11 am

I presume that the URL is properly formed.. I notice that it is okay when I click on the URL on my iPad but not on the MacBook. It probably is browser specific.

User avatar
sbradshaw
Senior Member
Posts: 3207
Joined: Mon Sep 26, 2011 8:42 pm
Location: Provo, UT
Contact:

Re: Web Version of Media Library: Clipping Not working

Postby sbradshaw » Thu Feb 09, 2017 9:17 am

It could also be something related to the speed of the internet connection and a race between simultaneous scripts running – I noticed when I tried loading it again it started playing from the beginning for about a second, then it stopped, then it started playing at 29 seconds.
Samuel Bradshaw • If you desire to serve God, you are called to the work.


Return to “LDS Media Library”

Who is online

Users browsing this forum: No registered users and 1 guest