101 NA Not Authorized - New CISCO Sat Receiver

Discussions around the satellite system and video distribution.
kreeve
New Member
Posts: 19
Joined: Tue Dec 20, 2011 5:13 pm

101 NA Not Authorized - New CISCO Sat Receiver

Postby kreeve » Sun Sep 04, 2016 3:23 pm

Our Satellite receiver was replaced recently with a new CISCO one. The two times I have checked on the receiver (two weeks ago, and today) channel 101 shows a Not Authorized message in small letters at the top of the screen.

Do I need to call and get something authorized?

Kevin

russellhltn
Community Administrator
Posts: 20780
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: 101 NA Not Authorized - New CISCO Sat Receiver

Postby russellhltn » Sun Sep 04, 2016 3:44 pm

I'm seeing the same thing. The old system would do that if there was a "private" broadcast going on, such as a stake conference from SLC. Let's wait and see what happens.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

russellhltn
Community Administrator
Posts: 20780
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: 101 NA Not Authorized - New CISCO Sat Receiver

Postby russellhltn » Sun Sep 04, 2016 7:48 pm

I happened to be near the stake center and checked just now - all was fine.
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

kreeve
New Member
Posts: 19
Joined: Tue Dec 20, 2011 5:13 pm

Re: 101 NA Not Authorized - New CISCO Sat Receiver

Postby kreeve » Sun Sep 04, 2016 9:19 pm

May have been the Freiberg temple dedication today. I will check it out tomorrow during the day. Thanks!

User avatar
Biggles
Senior Member
Posts: 926
Joined: Tue May 27, 2008 4:14 am
Location: Watford, England

Re: 101 NA Not Authorized - New CISCO Sat Receiver

Postby Biggles » Sun Sep 04, 2016 9:40 pm

kreeve wrote:Our Satellite receiver was replaced recently with a new CISCO one. The two times I have checked on the receiver (two weeks ago, and today) channel 101 shows a Not Authorized message in small letters at the top of the screen.

Do I need to call and get something authorized?

Kevin

I have randomly had a similar problem over the last few weeks. Seeing the Not Authorised message plus the Menu symbol flashing, on the front panel screen. The signal strength has also been varying. The dish, of course, might be the problem. We have two receivers, same feed and building, exhibiting the condition.

russellhltn
Community Administrator
Posts: 20780
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: 101 NA Not Authorized - New CISCO Sat Receiver

Postby russellhltn » Sun Sep 04, 2016 10:26 pm

Biggles wrote:Seeing the Not Authorised message plus the Menu symbol flashing, on the front panel screen.

On my receivers, it was the Signal message flashing on the front panel. Menu flashes only if the menu is being displayed.
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

User avatar
Biggles
Senior Member
Posts: 926
Joined: Tue May 27, 2008 4:14 am
Location: Watford, England

Re: 101 NA Not Authorized - New CISCO Sat Receiver

Postby Biggles » Mon Sep 05, 2016 12:41 am

russellhltn wrote:
Biggles wrote:Seeing the Not Authorised message plus the Menu symbol flashing, on the front panel screen.

On my receivers, it was the Signal message flashing on the front panel. Menu flashes only if the menu is being displayed.

My mistake, you are quite correct, it was the Signal message flashing. There are no transmissions being received, only the Not Authorised message displayed on a monitor.
I was wondering if some sort of maintenance is going on, with the satellite system. I'm going to contact the GSC today, to see if they can throw some light on the matter.

russellhltn
Community Administrator
Posts: 20780
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: 101 NA Not Authorized - New CISCO Sat Receiver

Postby russellhltn » Mon Sep 05, 2016 1:28 am

Biggles wrote:I'm going to contact the GSC today, to see if they can throw some light on the matter.

Monday is a holiday in the US. You might be able to talk to the office in Australia, but I'm not sure as they'd have an answer for you. The Freiberg temple dedication is a likely explanation for your side of the pond on Sunday. Whatever problem I was having has cleared itself on all 4 of my receivers.
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

User avatar
Biggles
Senior Member
Posts: 926
Joined: Tue May 27, 2008 4:14 am
Location: Watford, England

Re: 101 NA Not Authorized - New CISCO Sat Receiver

Postby Biggles » Mon Sep 05, 2016 2:21 am

OK understand about the temple dedication being a possible cause, but as I previously mentioned, this doesn't explain the other random times over the past few weeks that the receivers haven't been receiving transmissions. I've not seen this occurring before, with the Wegener receivers, over the last 6 years that I've been involved with Church technology. Hence my query as to whether there has been some kind of maintenance on the system and I've just been unlucky every time I've checked!
PS Enjoy the holiday. :)

russellhltn
Community Administrator
Posts: 20780
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: 101 NA Not Authorized - New CISCO Sat Receiver

Postby russellhltn » Mon Sep 05, 2016 2:58 am

If by "random times" you're talking about times outside of the weekend, I have no idea. I did see one just this past Saturday, but it could have been a cultural celebration related to a temple dedication. Or, perhaps a stake conference beamed to the other side of the date line.

I do suspect the number of televised stake conferences has taken a sharp uptick.
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.


Return to “Satellite”

Who is online

Users browsing this forum: No registered users and 1 guest