IMOS blank

For things that just don't fit anywhere else.
jacobwharmon
New Member
Posts: 1
Joined: Thu Jun 25, 2015 7:01 pm

IMOS blank

Postby jacobwharmon » Thu Jun 25, 2015 7:07 pm

I recently did a rewrite of the Mission Office Computer's Operating system and I am returning it to its previous working state. All the programs work, the internet works, but when I type in imos.ldschurch.org, it asks for my username and password, I input the information and it just comes up with a blank page. The page is loaded but it is blank. What is the problem?

russellhltn
Community Administrator
Posts: 20773
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: IMOS blank

Postby russellhltn » Thu Jun 25, 2015 7:23 pm

The website might be having trouble.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

User avatar
nmecantwin73
Member
Posts: 89
Joined: Thu Oct 11, 2007 8:36 am
Location: Utah

Re: IMOS blank

Postby nmecantwin73 » Fri Jun 26, 2015 8:33 am

jacobwharmon wrote:I recently did a rewrite of the Mission Office Computer's Operating system and I am returning it to its previous working state. All the programs work, the internet works, but when I type in imos.ldschurch.org, it asks for my username and password, I input the information and it just comes up with a blank page. The page is loaded but it is blank. What is the problem?

Try imos.ldschurch.org/imos.

wertdl
Church Employee
Church Employee
Posts: 92
Joined: Wed May 18, 2011 4:45 pm

Re: IMOS blank

Postby wertdl » Fri Jun 26, 2015 2:06 pm

In the future, please contact the Global Service Center for technical support issues.


Return to “Other Meetinghouse Technologies”

Who is online

Users browsing this forum: No registered users and 1 guest