Media Failed

Discussions around receiving, originating, and holding Church broadcasts and conferences in meetinghouses including schedules, setup, equipment, and support.
User avatar
johnshaw
Senior Member
Posts: 1838
Joined: Fri Jan 19, 2007 1:55 pm
Location: Syracuse, UT

Media Failed

Postby johnshaw » Wed Sep 02, 2015 7:33 am

I am running my first tests with the new system and generated a test webcast night. I was uploading just fine but could not get a receiving function.

Every client I used had a 'media failed' note when I looked at the stats of the player, so silverlight was working (it appears), the upload showed a steady stream video/audio.

Anyone else run into something like this? I was using Windows 10, but it also did the same thing with Windows 7 (luckily I still had a VM not upgraded yet). I was using firefox.

Here are the logs from the session.
Date/Time Type Site Name Category Sub Category Data
Sep 1, 2015 9:47:06 PM Client GLEN EAGLE 1, 2 (YSA), ROCK CREEK, SYRACUSE 10 & State MediaFailed No Data
Sep 1, 2015 9:47:06 PM Client GLEN EAGLE 1, 2 (YSA), ROCK CREEK, SYRACUSE 10 & State RetryAttempt Failed
Sep 1, 2015 9:47:06 PM Client GLEN EAGLE 1, 2 (YSA), ROCK CREEK, SYRACUSE 10 & Info PlayStateChanged Opening
Sep 1, 2015 9:47:06 PM Client GLEN EAGLE 1, 2 (YSA), ROCK CREEK, SYRACUSE 10 & Info PlayStateChanged Closed
Sep 1, 2015 9:47:01 PM Client GLEN EAGLE 1, 2 (YSA), ROCK CREEK, SYRACUSE 10 & State RetryAttempt Failed
Sep 1, 2015 9:47:01 PM Client GLEN EAGLE 1, 2 (YSA), ROCK CREEK, SYRACUSE 10 & State MediaFailed No Data
Sep 1, 2015 9:47:00 PM Client GLEN EAGLE 1, 2 (YSA), ROCK CREEK, SYRACUSE 10 & Info PlayStateChanged Closed
Sep 1, 2015 9:47:00 PM Client GLEN EAGLE 1, 2 (YSA), ROCK CREEK, SYRACUSE 10 & Info PlayStateChanged Opening
Sep 1, 2015 9:46:55 PM Client GLEN EAGLE 1, 2 (YSA), ROCK CREEK, SYRACUSE 10 & State MediaFailed No Data
“A long habit of not thinking a thing wrong, gives it a superficial appearance of being right, and raises at first a formidable outcry in defense of custom.”
― Thomas Paine, Common Sense

rolandc
Member
Posts: 257
Joined: Tue May 15, 2012 7:20 pm

Re: Media Failed

Postby rolandc » Wed Sep 02, 2015 2:52 pm

Firefox is having issues, back date it to version 39


Temporarily put me on as a assistant so that I can look at your detailed logs. User: Rolandc
Roland

User avatar
johnshaw
Senior Member
Posts: 1838
Joined: Fri Jan 19, 2007 1:55 pm
Location: Syracuse, UT

Re: Media Failed

Postby johnshaw » Wed Sep 02, 2015 3:48 pm

Ya, my problem was that I downloaded that version, but it's beta, and there's a new beta that downloaded automatically and upgraded itself

I've been looking at it today, I did a custom install and didn't install the maintenance piece (that says it does the automated upgrades) - also I went into advanced settings and told it never to update, but firefox doesn't seem to care it updated anyway. Right now I've got an update it wants to apply so Every time I launch firefox I have to deny the software access to update itself and it stays at the correct beta version. But I did get it to succeed once I realized what had happened and that I wasn't on that correct version.

This doesn't seem like a process that is likely to work well.
“A long habit of not thinking a thing wrong, gives it a superficial appearance of being right, and raises at first a formidable outcry in defense of custom.”

― Thomas Paine, Common Sense


Return to “Broadcasts and Conferences”

Who is online

Users browsing this forum: No registered users and 1 guest