FamilySearch Indexing for 64-bit CentOS 6 Linux

Issues related to FamilySearch Indexing
BenjaminR
New Member
Posts: 1
Joined: Sun Oct 02, 2011 10:24 am

FamilySearch Indexing for 64-bit CentOS 6 Linux

Postby BenjaminR » Sun Oct 02, 2011 10:28 am

I've successfully used FamilySearch Indexing on 32-bit CentOS 6 but when I installed it on the 64-bit version of CentOS, it first wouldn't load the graphical installation screen. After I ran the command sh Indexing...sh -c, it ran the command line loader. When that was done, I tried running the program from the GUI and it would not load. Does anyone know if Indexing will work in 64-bit linux, specifically CentOS? I've resorted to reloading 32-bit CentOS and I can run it fine. Help!?

User avatar
smconvey
Member
Posts: 96
Joined: Thu Sep 20, 2012 4:58 pm
Location: Camas, WA, USA
Contact:

Postby smconvey » Fri Nov 23, 2012 10:06 am

Before installing, at the command prompt, run this command: yum install libXtst.i686
Source: https://www.familysearch.org/learn/forums/en/showthread.php?t=5563&page=2


Return to “FamilySearch Indexing”

Who is online

Users browsing this forum: No registered users and 1 guest