Cannot connect account to ward and stake

Issues related to FamilySearch Indexing
mwgrover
Member
Posts: 80
Joined: Sun Jul 11, 2010 9:19 pm
Location: Broken Arrow, OK, USA

Cannot connect account to ward and stake

Postby mwgrover » Fri Jul 31, 2015 5:23 pm

Members of my family are trying to start indexing for the first time. We are getting the screen where you type in your stake and ward. The stake field auto-populates when you start typing just fine. But the ward does not… and after filling out the ward and phone number fields, the "Done" button at the bottom remains grayed out. (See attached screenshot).

We can click the close button on this popup, but then our indexing accounts are not linked to our ward & stake and our efforts do not show up on stake reports.

Any ideas? Thanks.

(Using Mac OS X 10.8.5)
Attachments
Screen Shot 2015-07-31 at 7.18.27 PM.png
(46.88 KiB) Not downloaded yet

User avatar
sbradshaw
Senior Member
Posts: 2484
Joined: Mon Sep 26, 2011 8:42 pm
Location: Provo, UT
Contact:

Re: Cannot connect account to ward and stake

Postby sbradshaw » Fri Jul 31, 2015 6:26 pm

The ward field doesn't auto-complete; only the stake – since the stake is your "group," FamilySearch's auto-complete database doesn't include wards (all reporting is done at the stake level; this will change with the new indexing system). Whatever you type in "ward" is just to help out your stake indexing leaders.

Did you click on the stake when it auto-completed, or did you continue typing?

It looks like Phone Number is blank in the screenshot – perhaps it's a required field?
Samuel Bradshaw • Interested in church apps and sites, creative recordkeeping, clerk support, YSA wards and stakes, LDS music, Vineyard at BYU, and online service.

lajackson
Community Moderators
Posts: 6129
Joined: Mon Mar 17, 2008 9:27 pm
Location: US

Re: Cannot connect account to ward and stake

Postby lajackson » Sat Aug 01, 2015 7:32 am

mwgrover wrote:. . . and after filling out the ward and phone number fields, the "Done" button at the bottom remains grayed out.

Did you click on one of the two email options? The second one will generate very few emails, but you have to select one or the other.

That may be what is keeping the Done button undone.

mwgrover
Member
Posts: 80
Joined: Sun Jul 11, 2010 9:19 pm
Location: Broken Arrow, OK, USA

Re: Cannot connect account to ward and stake

Postby mwgrover » Sat Aug 15, 2015 9:27 am

Tried everything I possibly can to get the "Done" button to activate. Added a phone number, checked the email options, removed, unchecked, tab tab tab… nothing. The Done button stays grayed out no matter what I do.
Attachments
Screen Shot 2015-08-15 at 11.24.53 AM.png
(50.81 KiB) Not downloaded yet

mwgrover
Member
Posts: 80
Joined: Sun Jul 11, 2010 9:19 pm
Location: Broken Arrow, OK, USA

Re: Cannot connect account to ward and stake

Postby mwgrover » Sat Aug 15, 2015 9:30 am

Also: I have already tried deleting the indexing program and re-downloaded it.

Also: I myself was able to get through this screen successfully and link my efforts to stake reports. But my wife and children cannot, despite the fact that they all have their own lds accounts and can log in successfully to lds.org and to family search. We just can't get this registration screen on the indexing program to work.

mwgrover
Member
Posts: 80
Joined: Sun Jul 11, 2010 9:19 pm
Location: Broken Arrow, OK, USA

Re: Cannot connect account to ward and stake

Postby mwgrover » Sat Aug 22, 2015 6:10 pm

Anyone? :)

lajackson
Community Moderators
Posts: 6129
Joined: Mon Mar 17, 2008 9:27 pm
Location: US

Re: Cannot connect account to ward and stake

Postby lajackson » Sat Aug 22, 2015 8:58 pm

Have you tried a different browser?

Another suggestion would be to contact the Family History help desk and ask them for assistance.

mwgrover
Member
Posts: 80
Joined: Sun Jul 11, 2010 9:19 pm
Location: Broken Arrow, OK, USA

Re: Cannot connect account to ward and stake

Postby mwgrover » Sun Aug 23, 2015 4:03 am

Unfortunately, this doesn't have anything to do with any browser, it is within the Indexing app itself which is downloaded from the FamilySearch website.

Thanks, I will contact the help desk.

lajackson
Community Moderators
Posts: 6129
Joined: Mon Mar 17, 2008 9:27 pm
Location: US

Re: Cannot connect account to ward and stake

Postby lajackson » Sun Aug 23, 2015 2:25 pm

mwgrover wrote:Unfortunately, . . . it is within the Indexing app itself which is downloaded from the FamilySearch website.

Missed that, sorry. The help desk is your friend.

I suspect they will first want to make sure you are using the correct version of Java, and that may be the cause of the problem.

evanmarc
New Member
Posts: 1
Joined: Mon Jun 01, 2015 8:17 am

Re: Cannot connect account to ward and stake

Postby evanmarc » Mon Jun 06, 2016 8:45 pm

I'm having the same problem. I've seen it with two other people. Is it a problem with the Mac indexing software?


Return to “FamilySearch Indexing”

Who is online

Users browsing this forum: No registered users and 1 guest