JRE error on Windows 7 Home Premium

Issues related to FamilySearch Indexing
Jonmosher
New Member
Posts: 1
Joined: Mon Dec 01, 2014 6:50 pm

JRE error on Windows 7 Home Premium

Postby Jonmosher » Mon Dec 01, 2014 6:55 pm

Everytime I run the installer I get this error:
An error occured: com.sun.org.apache.xml.serializer.utils.WrappedRuntimeException: Could not load the property file 'output_xml.properties' for output method 'xml' (check CLASSPATH) Error log: C:\Users\Brittney Ann!\AppData\Local\Temp\install4jError4465009185427567738.log

I understand it has something to do with the JRE, but I have the latest version, and I still get that error, when trying to installer again I get this message:
The installer did not start up correctly on the last run. This is probably caused by a corrupted Java VM. do you want to download or manually select the JVM?

no matter what I do here I get the same error message as above.
I've re downloaded the installer, as well as different versions of Java and am at my wits end. I've tried doing all this with no firewall or virus protection activated.

any suggestions or fixes would be greatly appreciated.

User avatar
lmcguire
Member
Posts: 295
Joined: Wed Jun 15, 2011 3:12 pm
Location: West Jordan, Utah
Contact:

Re: JRE error on Windows 7 Home Premium

Postby lmcguire » Thu Dec 04, 2014 9:36 pm

In this case, I would recommend you contact FamilySearch support: https://familysearch.org/ask/help

I'm pretty sure that'll be the fastest solution.

Liz


Return to “FamilySearch Indexing”

Who is online

Users browsing this forum: No registered users and 1 guest