Access is denied.

Discussions around the Gospel Library application for Windows for Desktop and Mobile
joelbiggs
New Member
Posts: 1
Joined: Sun Jan 15, 2017 7:47 pm

Access is denied.

Postby joelbiggs » Sun Jan 15, 2017 7:53 pm

I keep getting the error message "Access is denied. (Exception from HRESULT: 0x80070005 (E_ACCESSDENIED))" It appears any time I open a new page that has pictures or attachments. The words all load but the attachments do not. Suggestions? I am running Windows 10 on a SurfacePro 3.

ToManyLetters
Member
Posts: 463
Joined: Sun Mar 31, 2013 12:16 pm

Re: Access is denied.

Postby ToManyLetters » Sun Jan 15, 2017 8:25 pm

A few questions:

1. Which version of the app are you running? 2.x? 3.x?

2. Have you tried reinstalling the app via the Windows Store?

3. Have you tried temporarily disabling third party security software? McAfee, Avast, Norton/Symantec and others have all caused problems for our users in the past. Temporarily turning the third party security software off can help to ensure that it's an app issue, rather than something else causing problems for the app.
Learn more about Gospel Library for Windows 10 Beta at the link below:
https://tech.lds.org/wiki/Gospel_Library_for_Windows_10


Return to “Gospel Library for Windows”

Who is online

Users browsing this forum: No registered users and 1 guest