Staples website logs me out for Ward Materials

Some discussions just don't fit into a well defined box. Use this forum to discuss general topics and issues revolving around the Church and the technology offerings we use and share.
spencermanning
New Member
Posts: 1
Joined: Sun Jan 29, 2017 1:53 pm

Staples website logs me out for Ward Materials

Postby spencermanning » Sun Jan 29, 2017 1:58 pm

Hello,

We are running low on some office materials and we have been trying for the past several months to log in to our ward's online Staples account to order new materials. However, right after putting in my login information and pressing enter, it tries to go to the next page of Ship-To information and then immediately reverts to the main page, without having logged me in.

Sometimes if I am quick enough with clicking on the Ship-To drop down menu, it will show me a page that says "You have no Ship-To's assigned. Please contact your Administrator."

Thank you for any help!

Spencer Manning

User avatar
sbradshaw
Senior Member
Posts: 3364
Joined: Mon Sep 26, 2011 8:42 pm
Location: Provo, UT
Contact:

Re: Staples website logs me out for Ward Materials

Postby sbradshaw » Sun Jan 29, 2017 3:44 pm

Have you tried pressing the log in button instead of pressing enter?
Also, have you tried in another browser?
Samuel Bradshaw • If you desire to serve God, you are called to the work.

eblood66
Senior Member
Posts: 2462
Joined: Mon Sep 24, 2007 8:17 am
Location: Cumming, GA, USA

Re: Staples website logs me out for Ward Materials

Postby eblood66 » Sun Jan 29, 2017 5:29 pm

I sent you a private message with a contact at Staples who can probably help.


Return to “General Discussions”

Who is online

Users browsing this forum: No registered users and 1 guest