Cannot enter Admin mode

Discussions about the Newsletter Tool at LDS.org.
SirGerald
New Member
Posts: 1
Joined: Sat Aug 16, 2014 10:07 am

Cannot enter Admin mode

Postby SirGerald » Sun Jan 04, 2015 8:10 am

I'm a ward clerk and can no longer enter Admin to manage categories for our newsletter. I can see the current newsletter articles just fine. Every time I click on the "Admin" link, I get the message that an error has occurred and I should return to the homepage. It happens consistently for me with two separate browsers.

At this point I cannot post our next edition of our newsletter because I create a new category for each month.

Edit: I just looked at my post and the "badge?" under my name says "New Member". I'm the ward clerk. Is that the problem?

eblood66
Senior Member
Posts: 2028
Joined: Mon Sep 24, 2007 8:17 am
Location: Cumming, GA, USA

Re: Cannot enter Admin mode

Postby eblood66 » Sun Jan 04, 2015 8:20 am

SirGerald wrote:Edit: I just looked at my post and the "badge?" under my name says "New Member". I'm the ward clerk. Is that the problem?

That's just an indicator of how often you have posted in the forum. It isn't related to your calling.

russellhltn
Community Administrator
Posts: 20762
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Cannot enter Admin mode

Postby russellhltn » Sun Jan 04, 2015 9:54 am

SirGerald wrote:I'm a ward clerk and can no longer enter Admin to manage categories for our newsletter.

Known issue. I wouldn't expect it to get fixed until some time Monday Salt Lake time.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

mevans
Senior Member
Posts: 1282
Joined: Tue May 22, 2012 12:52 pm
Location: California, USA

Re: Cannot enter Admin mode

Postby mevans » Mon Jan 05, 2015 11:07 pm

The problem is also discussed here. Based on that response, it might be a little longer before the problem is fixed.

jlnorton
New Member
Posts: 2
Joined: Wed Jan 15, 2014 11:26 pm

Re: Cannot enter Admin mode

Postby jlnorton » Sun Jan 11, 2015 3:39 pm

the backing REST services are down. I have submitted the problem using the feedback link with no response. URL: https://www.lds.org/member-news/admin-rights?lang=eng 404 NOT FOUND



Code: Select all

Remote Address:23.203.225.116:443
Request URL:https://www.lds.org/member-news/admin-rights?lang=eng
Request Method:GET
Status Code:404 Not Found
Request Headersview source
Accept:*/*
Accept-Encoding:gzip, deflate, sdch
Accept-Language:en-US,en;q=0.8
Cache-Control:max-age=0
Connection:keep-alive
Host:www.lds.org
Referer:https://www.lds.org/member-news?lang=eng
User-Agent:Mozilla/5.0 (Macintosh; Intel Mac OS X 10_10_1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/40.0.2214.69 Safari/537.36
X-Requested-With:XMLHttpRequest
Query String Parametersview sourceview URL encoded
lang:eng
Response Headersview source
Cache-Control:no-cache
Cache-Control:no-cache
Cache-Control:no-cache
Connection:keep-alive
Content-Encoding:gzip
Content-Length:5992
Content-Type:text/html; charset=UTF-8
Date:Sun, 11 Jan 2015 22:34:38 GMT
Expires:0
Expires:0
Expires:0
Pragma:no-cache
Pragma:no-cache
Pragma:no-cache
Set-Cookie:SessionID=7519623cc97e4c42; path=/
Vary:Accept-Encoding
Name
Path
facebook.png
/services/platform/bc/global-platform
twitter.png
/services/platform/bc/global-platform
googleplus.png
/services/platform/bc/global-platform
pinterest.png
/services/platform/bc/global-platform
gospel-library.png
/services/platform/bc/global-platform
mormon-channel.png
/services/platform/bc/global-platform
admin-rights?lang=eng
/member-news
sign-in?callback=jQuery1710835000793915242_1421015679138&lang=eng&referer=%2F&format=jsonp&_=1421015679419
/services/platform/v2
41 requests ❘ 42.5 KB transferred
ConsoleSearchEmulationRendering




Preserve log

gdpsmp
New Member
Posts: 6
Joined: Sat Jul 13, 2013 5:37 pm

Re: Cannot enter Admin mode

Postby gdpsmp » Sat Jan 24, 2015 12:06 pm

I am also having trouble getting into the admin function, getting an error message as mentioned here. Has anything been done to remedy this and is there an expected ETA on a resolution?

russellhltn
Community Administrator
Posts: 20762
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Cannot enter Admin mode

Postby russellhltn » Sat Jan 24, 2015 12:14 pm

gdpsmp wrote:is there an expected ETA on a resolution?


None indicated.

No idea what the problem is. Clearly something more complex than restarting a server.
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

bharline
New Member
Posts: 3
Joined: Sat Jul 12, 2014 3:25 am

Re: Cannot enter Admin mode

Postby bharline » Mon Jan 26, 2015 7:23 pm

I am also getting the same error when trying to go into the administrator mode. However our Branch's site also defaults to Portuguese. I am hoping once the admin mode is fixed, I can change the default language. Everything else under my profile is in English except for this page.

russellhltn
Community Administrator
Posts: 20762
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Cannot enter Admin mode

Postby russellhltn » Mon Jan 26, 2015 7:26 pm

bharline wrote:I am also getting the same error when trying to go into the administrator mode.

Seems to be fixed now.


bharline wrote:However our Branch's site also defaults to Portuguese.

Some kind of bug. But once it hits you're stuck with it until you clear out your cookies. I'd edit the url so that it ends in ?lang=eng
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

jdlessley
Community Moderators
Posts: 6526
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Re: Cannot enter Admin mode

Postby jdlessley » Mon Jan 26, 2015 7:41 pm

russellhltn wrote:
bharline wrote:I am also getting the same error when trying to go into the administrator mode.

Seems to be fixed now.

Not for me.
JD Lessley
Have you tried finding your answer on the LDS.org Help Center page or the LDSTech wiki?


Return to “Newsletter”

Who is online

Users browsing this forum: eblood66, kd7mha and 1 guest