WISYWIG controls are gone

Discussions about the Newsletter Tool at LDS.org.
gearylewis
New Member
Posts: 2
Joined: Tue Apr 16, 2013 9:08 pm

WISYWIG controls are gone

Postby gearylewis » Sat Nov 23, 2013 9:28 am

All the control buttons are missing. I can no longer insert pictures, attach files, and control text.

User avatar
aebrown
Community Administrator
Posts: 14685
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Re: WISYWIG controls are gone

Postby aebrown » Sat Nov 23, 2013 10:51 am

It appears that some of the Javascript for the Newsletter tool is not working properly. None of the Newsletter pages ever finish loading completely, and since the scripts that load the editing bar for the editor don't run, the text remains in HTML form and the bar doesn't appear.

mevans
Senior Member
Posts: 1280
Joined: Tue May 22, 2012 12:52 pm
Location: California, USA

Re: WISYWIG controls are gone

Postby mevans » Mon Nov 25, 2013 7:12 am

Yes, it's definitely broken. Hopefully this gets fixed on Monday morning when people get back to work. I can post some very simple text, but that's it.

russellhltn
Community Administrator
Posts: 20734
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: WISYWIG controls are gone

Postby russellhltn » Tue Nov 26, 2013 1:40 pm

Looks like it's fixed.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

mevans
Senior Member
Posts: 1280
Joined: Tue May 22, 2012 12:52 pm
Location: California, USA

Re: WISYWIG controls are gone

Postby mevans » Tue Nov 26, 2013 11:30 pm

russellhltn wrote:Looks like it's fixed.


I don't think I agree. I'd call it "less broken". I'm still having a very difficult time trying to create and edit newsletter articles, but it is better than it was yesterday.

Tonight I'm trying to get articles and several times it's going to a page that says:
Not Available
This page is unavailable.


That's all it says...no church graphics or anything...just a plain page. This has occurred while editing an article. Fortunately, I was able to successfully create a new article tonight. I'd really like to edit a previous one, but that's had several problems.

mevans
Senior Member
Posts: 1280
Joined: Tue May 22, 2012 12:52 pm
Location: California, USA

Re: WISYWIG controls are gone

Postby mevans » Wed Nov 27, 2013 8:05 am

mevans wrote:
russellhltn wrote:Looks like it's fixed.


I don't think I agree. I'd call it "less broken"...


I think maybe lds.org as a whole was having some problems last night. After I posted that message, I observed that other things on lds.org weren't working so well, either. Today I'm able to successfully edit the newsletter article, so I think it really is fixed now.


Return to “Newsletter”

Who is online

Users browsing this forum: No registered users and 1 guest