Unable to Post Attachment to the Newsletter

Discussions about the Newsletter Tool at LDS.org.
ericwest
New Member
Posts: 8
Joined: Sun Feb 21, 2010 12:00 am
Location: Clovis, CA

Unable to Post Attachment to the Newsletter

Postby ericwest » Sat Jul 27, 2013 6:14 pm

I've been unable to attach any documents to our stake newsletter and receive an error message each time saying "ERROR Not Found". I read other post here where others had similar problems but received different error messages. I've tried everything that others have also tried, such as 8 character naming convention, no spaces, tried various file sizes from a few kilobytes to a few megabytes, various file types, all with no success. I've used Firefox and Chrome with the same results. I had originally posted a number of documents using the beta version and it worked great with no problems. Those files now seem to be gone (no links to download) and I can't seem to get them online again. I've also tried creating a completely new post with no success.

Anyone have any suggestions or insight?

chris_hazeldine
Member
Posts: 108
Joined: Thu Oct 27, 2011 8:22 pm

Re: Unable to Post Attachment to the Newsletter

Postby chris_hazeldine » Sat Jul 27, 2013 6:52 pm

Having same issues - previously had the 4th Sunday lessons from Stake attached as PDF which has now vanished. A HPGL that I directed to the article today wasn't able to see the attachment, pretty sure it was fine just a week or two ago as I had a new EQP happily find the attachment.

ericwest
New Member
Posts: 8
Joined: Sun Feb 21, 2010 12:00 am
Location: Clovis, CA

Re: Unable to Post Attachment to the Newsletter

Postby ericwest » Sat Jul 27, 2013 7:00 pm

I've created a workaround by using my Dropbox account and sharing a direct link to the files I need in the Newsletter and pasting the link into the body of the message. It's just a temporary fix but it works for now.

chris_hazeldine
Member
Posts: 108
Joined: Thu Oct 27, 2011 8:22 pm

Re: Unable to Post Attachment to the Newsletter

Postby chris_hazeldine » Sat Jul 27, 2013 7:05 pm

Yeah good point - added the link to the file in Dropbox where the file lives.

russellhltn
Community Administrator
Posts: 20750
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Unable to Post Attachment to the Newsletter

Postby russellhltn » Sat Jul 27, 2013 7:33 pm

chris_hazeldine wrote:Having same issues - previously had the 4th Sunday lessons from Stake attached as PDF which has now vanished.


Same thing. A PDF that was attached to a Stake item has disappeared. And I've noticed that two icons have the "broken x" indicating that they are not able to load. So I suspect something is down on the server.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

User avatar
aebrown
Community Administrator
Posts: 14690
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Re: Unable to Post Attachment to the Newsletter

Postby aebrown » Sat Jul 27, 2013 11:00 pm

And I would guess that the issue with photos disappearing is also related; it makes sense that stored content (photos or attachments) might be stored using the same system and both would be affected by an outage.

terry6
New Member
Posts: 1
Joined: Sun Jul 28, 2013 1:03 pm

Re: Unable to Post Attachment to the Newsletter

Postby terry6 » Sun Jul 28, 2013 1:10 pm

I am also unable to upload this week's newsletter. I'm getting two different error messages: file not found and internal server error.

Does this happen often? Is there someone that monitors this website so that problems like this can be addressed quickly?

User avatar
aebrown
Community Administrator
Posts: 14690
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Re: Unable to Post Attachment to the Newsletter

Postby aebrown » Sun Jul 28, 2013 2:28 pm

terry6 wrote:Does this happen often? Is there someone that monitors this website so that problems like this can be addressed quickly?

No, it doesn't happen often. I don't recall this particular problem happening before.

I don't know what monitoring is in place, but typically problems like this are fixed on Monday when the ICS employees come to work.

yujinomura
New Member
Posts: 1
Joined: Thu Nov 07, 2013 6:13 pm

Re: Unable to Post Attachment to the Newsletter

Postby yujinomura » Mon Nov 25, 2013 1:15 pm

I see it's been a while, and assume this may be fixed by now, but I cannot upload any attachments. When I select a file to attach, it shows hourglass (circle) next to my pointer forever. I do not get any errors. I can still navigate, but it never shows the file is attached in the Create Article page. When I log in from another PC, and go to the Newsletter site, I still have the hourglass. (If I go to another page such as Clerk Resources, I do not have the hourglass.) I tried Internet Explorer, Chrome, Windows 7, Windows 8.1, but no difference. My first file was a Microsoft Word file and less than 5MB size limit. PDF files are also tried, but it may be broken by then. This is to share ward history in a common depository with ward members who can log in to our site. So, I would like to avoid using Dropbox. Any help is appreciated.

abadjw
New Member
Posts: 2
Joined: Mon Nov 04, 2013 8:33 pm

Re: Unable to Post Attachment to the Newsletter

Postby abadjw » Mon Nov 25, 2013 3:27 pm

I am having the same issue so I don't think you are alone having this issue. I have tried multiple browsers and trying to upload a small PDF. The select file box does appear but after I select the PDF file and click ok, nothing happens. I have also tried to reduce my browser security to 'Low' think that might be a contribution to this problem but nothing seems to work. ;-(


Return to “Newsletter”

Who is online

Users browsing this forum: No registered users and 1 guest