Eternal Upload

Discussions about the Newsletter Tool at LDS.org.
User avatar
AileneRHerrick
Member
Posts: 299
Joined: Mon Dec 08, 2008 2:33 pm
Location: Moses Lake, Washington, United States

Eternal Upload

Postby AileneRHerrick » Tue Apr 30, 2013 7:31 am

I am trying to add an image within the newsletter, and it tells me "Uploading File, Please Wait" (in German), and it never stops "uploading." The file is under 1 MB, and I have a fast internet connection, so it shouldn't take 20+ minutes to upload. I am using a Mac, and current versions of Safari and Firefox. I was able to add pictures to the newsletter last week with no problems at all.

jdlessley
Community Moderators
Posts: 6526
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Re: Eternal Upload

Postby jdlessley » Tue Apr 30, 2013 9:17 am

Are there any special characters or spaces in the file name? If there are, try removing them.
JD Lessley
Have you tried finding your answer on the LDS.org Help Center page or the LDSTech wiki?

User avatar
AileneRHerrick
Member
Posts: 299
Joined: Mon Dec 08, 2008 2:33 pm
Location: Moses Lake, Washington, United States

Re: Eternal Upload

Postby AileneRHerrick » Tue Apr 30, 2013 9:30 am

jdlessley wrote:Are there any special characters or spaces in the file name? If there are, try removing them.


There are no special characters or spaces in the file name. It is a .jpg file.

mevans
Senior Member
Posts: 1282
Joined: Tue May 22, 2012 12:52 pm
Location: California, USA

Re: Eternal Upload

Postby mevans » Tue Apr 30, 2013 1:28 pm

Have you tried uploading the same image multiple times and it always does this?

Also, have you tried uploading an alternative image to see what happens?

User avatar
AileneRHerrick
Member
Posts: 299
Joined: Mon Dec 08, 2008 2:33 pm
Location: Moses Lake, Washington, United States

Re: Eternal Upload

Postby AileneRHerrick » Tue Apr 30, 2013 4:32 pm

mevans wrote:Have you tried uploading the same image multiple times and it always does this?

Also, have you tried uploading an alternative image to see what happens?


I had tried it multiple times, but it appears to be working now. Thanks for your efforts!


Return to “Newsletter”

Who is online

Users browsing this forum: No registered users and 1 guest