After downloading attachment, page is completely dead

Discussions about the Newsletter Tool at
Senior Member
Posts: 1251
Joined: Tue May 22, 2012 12:52 pm
Location: California, USA

After downloading attachment, page is completely dead

Postby mevans » Wed Jan 23, 2013 7:22 am

I just downloaded an attachment from a newsletter article. I found that after the attachment was downloaded that the newsletter page was completely dead: nothing worked. I couldn't click on any links, etc. I finally went to the address bar and typed in to get off the page.

In all cases, the document I downloaded was a PDF. I don't think we have any other file types attached to newsletter articles. I tried different articles with attachments and they all had the same behavior.

I'm at a Mac right now and tried some Mac browsers:
Chrome Version 24.0.1312.56: duplicated the problem
Firefox 16.0.2: the page worked fine after the download
Safari 5.1.7: duplicated the problem

Has anyone else seen this behavior?

User avatar
Community Administrator
Posts: 14631
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Re: After downloading attachment, page is completely dead

Postby aebrown » Wed Jan 23, 2013 7:30 am

I can duplicate the problem with Chrome on Win7, but Firefox works fine (just as you saw on your Mac).

And it doesn't seem to matter what types of attachments are involved -- the same problem happens with .ppt, .docx and a couple of other types I tried. Any download causes the problem.

Return to “Newsletter”

Who is online

Users browsing this forum: No registered users and 1 guest