Error message when trying to save

Discussions about the Newsletter Tool at LDS.org.
traco1965
New Member
Posts: 3
Joined: Mon Dec 10, 2012 11:52 am

Error message when trying to save

Postby traco1965 » Mon Dec 10, 2012 11:55 am

I have included a picture in my letter and now receive the error "An error has occurred. Please try your request again or return to the homepage" Everything looks great, but will not save if I drag any object into the article space. Any ideas?

jdlessley
Community Moderators
Posts: 6522
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Postby jdlessley » Mon Dec 10, 2012 12:28 pm

I tested the scenario I think you used and received the same error. It appears that while you can drag-and-drop an image onto the document, this method of image insertion does not actually upload the image to be included in the document.

Instead of drag-and-drop I recommend using the "Insert Image" icon on the menu bar to insert images. When I used the Insert Image icon, the image was successfully inserted and the article was successfully published (saved).

It appears that the drag-and-drop method does not actually upload the image for insertion and the program then does not recognize the object in the article. Note that when the Insert Image icon is used the image is converted to a JPEG format, if not already in that format. Also there is initial image sizing in one of three sizes - small, medium, and large. You can do further image sizing adjustments after insertion. You are also required to check the User Agreement before publishing the article. None of this occurred for a drag-and-drop image.
JD Lessley
Have you tried finding your answer on the LDS.org Help Center page or the LDSTech wiki?

traco1965
New Member
Posts: 3
Joined: Mon Dec 10, 2012 11:52 am

Re: Error message when trying to save

Postby traco1965 » Thu Dec 20, 2012 10:20 am

Thank you for responding. I do not have an insert image icon on my tool bar. There is a Bold, Italic, Underline, HTML, one that is not available ( I assume it must be the image icon) and the bullet icons. I am using safari. When I try to use firefox, the webpage doesn't even let me sign in.

traco1965
New Member
Posts: 3
Joined: Mon Dec 10, 2012 11:52 am

Re: Error message when trying to save

Postby traco1965 » Thu Dec 20, 2012 10:26 am

Upon further inspection the unhighlighted icon is the unlink html.

jdlessley
Community Moderators
Posts: 6522
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Re: Error message when trying to save

Postby jdlessley » Thu Dec 20, 2012 1:28 pm

There are eight icons on the toolbar. The eighth or last one is Insert Image.
Insert Image.jpg
Insert Image
Insert Image.jpg (5.44 KiB) Viewed 262 times


If you do not see that arrangement of icons then there is a problem with your browser. The only two supported browsers for LDS.org tools are Firefox and Chrome.
JD Lessley
Have you tried finding your answer on the LDS.org Help Center page or the LDSTech wiki?

User avatar
aebrown
Community Administrator
Posts: 14685
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Supported browsers for LDS.org tools

Postby aebrown » Thu Dec 20, 2012 2:11 pm

jdlessley wrote:The only two supported browsers for LDS.org tools are Firefox and Chrome.

There is an open discussion on the question of whether those are the only two supported browsers for LDS.org tools. See the topic Supported browsers for LDS.org tools.


Return to “Newsletter”

Who is online

Users browsing this forum: No registered users and 1 guest