Language change

Discussions about the Newsletter Tool at LDS.org.
lloyd.gloekler
New Member
Posts: 6
Joined: Sun Dec 09, 2012 9:20 am

Language change

Postby lloyd.gloekler » Sun Dec 09, 2012 9:24 am

On Newsletter only, the default language is set to German and I need it in English. Have used the language link at bottom of newsletter page, select English, no change.

Thank you for your help,
Lloyd Gloekler

russellhltn
Community Administrator
Posts: 20762
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Sun Dec 09, 2012 12:29 pm

Is the language in the URL? You can change it there. That will get you around the problem.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

mevans
Senior Member
Posts: 1282
Joined: Tue May 22, 2012 12:52 pm
Location: California, USA

Postby mevans » Mon Dec 10, 2012 2:04 pm

Where do you live? Are you in a German-speaking country? Are your records in a German-speaking stake or branch? Is the operating system on your computer in German?

I'm not certain what drives the language choice on all the church sites. There are frequently reported problems with church web sites appearing in Spanish.

davidpurser
New Member
Posts: 4
Joined: Sat Sep 12, 2009 1:12 am
Location: Harrogate, North Yorkshire

Re: Language change

Postby davidpurser » Fri Jan 11, 2013 3:51 am

I too am having problems with language change in Newsletter. I am in the UK and my default English changes to French when I select "Newsletter". I can change the default back, but then it changes to French again when I return to Newsletter.
This happens most times - but not every time, when I am on our laptop. When I am on our desktop machine there appears to be no problem!

techgy
Community Moderators
Posts: 3174
Joined: Sun Jan 13, 2008 6:48 pm
Location: California

Re: Language change

Postby techgy » Fri Feb 01, 2013 11:19 am

davidpurser wrote:I too am having problems with language change in Newsletter. I am in the UK and my default English changes to French when I select "Newsletter". I can change the default back, but then it changes to French again when I return to Newsletter.
I first noticed this about 15 minutes ago, when I signed into my LDS account and then went to the Newsletter. It came up in SPAnish. The designator at the end of the URL for the newsletter was "SPA". So I switched it back to "ENG". As a further test, I cleared the browser (FF) cache, exited the browser and then came back and repeated the same steps, with the same results. I also confirmed that my choice of language is ENGlish in my LDS account.

jdlessley
Community Moderators
Posts: 6526
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Re: Language change

Postby jdlessley » Fri Feb 01, 2013 12:35 pm

techgy wrote:As a further test, I cleared the browser (FF) cache, exited the browser and then came back and repeated the same steps, with the same results.

I think you may also need to delete cookies.
JD Lessley
Have you tried finding your answer on the LDS.org Help Center page or the LDSTech wiki?

techgy
Community Moderators
Posts: 3174
Joined: Sun Jan 13, 2008 6:48 pm
Location: California

Re: Language change

Postby techgy » Fri Feb 01, 2013 3:54 pm

jdlessley wrote:
techgy wrote:As a further test, I cleared the browser (FF) cache, exited the browser and then came back and repeated the same steps, with the same results.

I think you may also need to delete cookies.
I always clear cookies when I leave the browser. This didn't make any difference. The problem only appears when using the Newsletter.

User avatar
gregwanderson
Senior Member
Posts: 696
Joined: Thu Apr 15, 2010 9:34 pm
Location: Huntsville, UT, USA

Re: Language change

Postby gregwanderson » Sun Feb 03, 2013 1:29 pm

Same problem for me today on an iPad using Safari. My default language is English. The tools are all in English except for the newsletter. Going to the newsletter switches things to Spanish. If I shut down the browser and return then I'm back to English. If I try the newsletter again I'm back to Spanish.

When I go home I'll see what it does on another computer/operating system.

mmkids6
Member
Posts: 81
Joined: Wed Oct 26, 2011 1:23 pm
Location: Tremonton, Utah

Re: Language change

Postby mmkids6 » Mon Feb 11, 2013 1:24 pm

A am continously having the problem, but reading all the responses does not tell me there is a permanent fix or not, or if there is a bug in the program. Please advise.

1968leocomeeatabite
Member
Posts: 227
Joined: Tue Apr 03, 2012 5:50 am
Location: Payson, Ut. USA

Re: Language change

Postby 1968leocomeeatabite » Tue Feb 19, 2013 10:41 am

We had this problem at a recent training. We were training all our presidencies at our Family History Library. Each participant had a computer and though we would go in and change the language to English. The language would go back to I think mostly Spanish & German. However the body of the news letters that was created was still in the language it was created in. (English) In General I have an idea that this could be possibly associated with when lds.org is experiencing high traffic times. It does not seem to happen as much on my computer at home or at expected low user times. Last Sunday we held two different training sessions. One at 4-5:15 P.M. the next one at 5:30-7:00 P.M. The 1st session we had a lot of problems with getting into lds.org. toward the end of that session many of the participants could get in and see the news letter but it was in other languages. The next session we had much better luck getting into lds.org. but the language problem was still present.


Return to “Newsletter”

Who is online

Users browsing this forum: No registered users and 1 guest