Error attaching photos

Discussions about the Newsletter Tool at LDS.org.
eveloc
New Member
Posts: 3
Joined: Mon May 21, 2012 11:54 am

Error attaching photos

Postby eveloc » Tue Sep 25, 2012 6:59 am

I get an error message when trying to add a .gif file.

error Filetype not allowed

User avatar
aebrown
Community Administrator
Posts: 14693
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Tue Sep 25, 2012 8:21 am

eveloc wrote:I get an error message when trying to add a .gif file.

error Filetype not allowed


Hmm. The GIF filetype is indeed allowed (see Image Guidelines) and I was able to upload a GIF file to a newsletter article no problem.

If your GIF file is not particularly confidential, it would be helpful if you could attach it to a post in this thread so that we can see if there's something odd about that particular image.
Questions that can benefit the larger community should be asked in a public forum, not a private message.

sethbstratford
New Member
Posts: 1
Joined: Tue Sep 25, 2012 5:42 pm

Error adding images

Postby sethbstratford » Tue Sep 25, 2012 5:48 pm

I have also received an error when trying to add a photo. The first one I tried was a JPEG. The original photo was 3296 pixels wide so I resized it to 500 pixels wide and it still didn't take it. I've changed the format to BMP, PNG, TIF and none of them worked. :( See photo below.

[Moderator Note: The photo included a person's name and photo and should not be published publicly without permission.]

User avatar
aebrown
Community Administrator
Posts: 14693
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Tue Sep 25, 2012 5:58 pm

sethbstratford wrote:I have also received an error when trying to add a photo. The first one I tried was a JPEG. The original photo was 3296 pixels wide so I resized it to 500 pixels wide and it still didn't take it. I've changed the format to BMP, PNG, TIF and none of them worked.


I was able to upload that photo with no difficulty. However, since it's not clear that the people involved have given permission to have their photo posted publicly, I removed the photo from your post.

Although I had no problem with this particular photo, there have been some cases where certain filenames could cause a problem. Have you tried it after removing the spaces from the filename? Which browser are you using? Have you tried a different browser?
Questions that can benefit the larger community should be asked in a public forum, not a private message.

failproof
Member
Posts: 157
Joined: Sun Mar 04, 2012 11:34 am
Location: South Jordan, UT, USA

Postby failproof » Thu Sep 27, 2012 2:49 am

To be clear, are you adding an "Attachment" or are you trying to use the "Insert Image" function in the body of the message?

I can't find anything that states otherwise anymore, but before they moved the wiki info to the new help files, it listed file types that were supported for each of these. Image files are of course allowed for the "Insert Image" function, where an Excel spreadsheet, for example, wouldn't. I remember distinctly that the wiki list of supported file types for "Attachments" did not include image file types, it's intention being for the use of adding things like a .pdf, .doc, .xls, etc.

eveloc
New Member
Posts: 3
Joined: Mon May 21, 2012 11:54 am

I figured it out

Postby eveloc » Fri Sep 28, 2012 10:37 am

My problem was that I could not upload a .gif or .jpef. The problem turns out, at least for me, was using IE. When I use Firefox, everything works fine.


Return to “Newsletter”

Who is online

Users browsing this forum: No registered users and 1 guest