Missing image icon

Discussions about the Newsletter Tool at LDS.org.
zaneclark
Senior Member
Posts: 908
Joined: Thu Jan 24, 2008 4:34 pm
Location: Las Vegas, NV
Contact:

Missing image icon

Postby zaneclark » Sat Jul 28, 2012 8:10 pm

I cannot see an image icon. I have been through the help screen, and although it shows what the icon looks like, it doesn't show where it is supposed to be located. I am away from home for the summer and have only an iPad so I can't try this on a desktop to see if the icon is visible. Anyone else trying to use the newsletter with an iPad?

User avatar
aebrown
Community Administrator
Posts: 14693
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Sat Jul 28, 2012 10:02 pm

zaneclark wrote:I cannot see an image icon. I have been through the help screen, and although it shows what the icon looks like, it doesn't show where it is supposed to be located. I am away from home for the summer and have only an iPad so I can't try this on a desktop to see if the icon is visible. Anyone else trying to use the newsletter with an iPad?


In the beta forum, a similar problem was reported with Safari in this post. Which browser are you using on your iPad?
Questions that can benefit the larger community should be asked in a public forum, not a private message.

zaneclark
Senior Member
Posts: 908
Joined: Thu Jan 24, 2008 4:34 pm
Location: Las Vegas, NV
Contact:

Postby zaneclark » Sat Jul 28, 2012 11:03 pm

aebrown wrote:In the beta forum, a similar problem was reported with Safari in this post. Which browser are you using on your iPad?


I am using the Safari mobile browser....after reading your post, I tried Chrome, Dolphin and Opera, but still no icon. After reading the older posts on this, it appears I will have to wait until I get home at the end of the summer and then hope Firefox will work.

RayFroess
New Member
Posts: 16
Joined: Tue Oct 13, 2009 2:08 pm
Location: Saratoga, CA

Icon missing on Internet Explorer but available on Chrome and Firefox

Postby RayFroess » Sun Jul 29, 2012 5:25 pm

The Insert Image icon missing on Internet Explorer but available on Chrome and Firefox. I using Windows 7 64-bit Pro with all software up to date.

dfchamplain
Member
Posts: 100
Joined: Sun Nov 27, 2011 7:27 pm
Location: Shawnee, KS, USA

Postby dfchamplain » Sun Aug 05, 2012 5:42 pm

I am using IE9 and cannot see the image icon as well. Does anyone know if this has been reported as a bug? I see the image icon when I use Chrome, so I guess I will use that in the meantime.

moorerc51
New Member
Posts: 1
Joined: Tue Aug 28, 2012 8:34 am

No Image icon for Safari

Postby moorerc51 » Tue Aug 28, 2012 8:37 am

As of Aug.28, 2012 this is still an issue with Safari for Mac users. I just went to Firefox and uploaded an image. Guess I'll just use Firefox when I want to work on the Newsletter.


Return to “Newsletter”

Who is online

Users browsing this forum: No registered users and 1 guest