Error when cropping pictures

Beta testing of the Local Unit Directory Application
failproof
Member
Posts: 157
Joined: Sun Mar 04, 2012 11:34 am
Location: South Jordan, UT, USA

Error when cropping pictures

Postby failproof » Fri Jan 11, 2013 5:23 pm

I clicked the Crop button from Manage Photos (incidently, the hover text that pops when you hover over the crop icon should say "Crop/Rotate" or something similar and not just "Crop")
I rotated the photo upside down and cropped it to the maximum size I could get the crop box in the photo (because I really didn't want to crop it, but looks like once you are in there, you are constrained to a size ratio) and then clicked finish. I immediately got this error:
PhotoCropError.png
PhotoCropError.png (11.82 KiB) Viewed 731 times

I clicked OK on the error and it went back to the Manage Photos screen but did not show the rotated/cropped picture - looked like I hadn't edited the picture. I clicked to upload photos and then back to manage photos and my change was there.
Tried it again and rotated it back to right side up and same issue when I clicked finish with same result of appearing not to have taken my change until I left manage photos and came back.
For good measure, I picked a different photo and only cropped it, did not rotate it. Same results again.

Tested using Chrome Version 23.0.1271.97 m

Edit: Chrome updated after I checked the version, now at Version 24.0.1312.52 m but still the same error.
Additionally tested in Firefox v. 18.0 and had the same results: undifined error and initially appears not to have updated, but if you reload Manage Photos, you discover that it did update.

mevans
Senior Member
Posts: 1282
Joined: Tue May 22, 2012 12:52 pm
Location: California, USA

Re: Error when cropping pictures

Postby mevans » Fri Jan 11, 2013 8:59 pm

I also received this error.

You also receive this error if you try to crop a photo under Manage Photos.

eldrelore1
New Member
Posts: 1
Joined: Mon Feb 25, 2013 8:28 pm

Re: Error when cropping pictures

Postby eldrelore1 » Mon Feb 25, 2013 8:37 pm

I was in Firefox and my cropping didn't seem to take. I clicked on the picture on general principles to see if that did anything to help and a new picture showed up, but cropped differently than I'd tried to do.

Did this several times in a row. The picture started getting smaller and eventually I was trying to just adjust the center and not actaully crop anything at all. I eventually noticed the 'cropping' message and the 'refresh' button. I deleted the photo, reloaded it, cropped it and then clicked the button instead of the picture. That didn't make the crop shift dramatically, like clicking the picture did, but I'm still not sure if the crop I left it at is the one I was trying to make.

Didn't get any error messages though.

jdlessley
Community Moderators
Posts: 6526
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Re: Error when cropping pictures

Postby jdlessley » Tue Feb 26, 2013 12:16 am

eldrelore1 wrote:I was in Firefox and my cropping didn't seem to take.

I see that behavior also. What I have been doing is reloading the tab after each time I edited the photo. That seems to work to refresh the display to show the last edit. I think what is happening is image editing is not refreshing the image to display the most recent edit. In fact I removed a photo, closed the beta directory, and reopened the beta directory only to find the photo I had removed was there again. I reloaded the tab and removed the photo again. This time it remained removed.
JD Lessley
Have you tried finding your answer on the LDS.org Help Center page or the LDSTech wiki?


Return to “Beta Directory”

Who is online

Users browsing this forum: No registered users and 1 guest