Can't see the new class I added

Discussions about the Lesson Schedules Tool at lds.org.
leahhartmann
New Member
Posts: 1
Joined: Mon Dec 22, 2014 3:27 pm

Can't see the new class I added

Postby leahhartmann » Mon Dec 22, 2014 3:34 pm

I have followed the instructions and added a new class, however the new class does not show up under 'administrator' and therefore I cannot make it active. What is going on? I've wasted my entire afternoon trying to figure this out.

jdlessley
Community Moderators
Posts: 6526
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Re: Can't see the new class I added

Postby jdlessley » Mon Dec 22, 2014 5:56 pm

leahhartmann wrote:I have followed the instructions and added a new class, however the new class does not show up under 'administrator' and therefore I cannot make it active. What is going on? I've wasted my entire afternoon trying to figure this out.

A couple of questions:
For what calendar year was the class created? If it was created for calendar year 2015, did you advance the calendar button to 2015 while in the "Administration" view?
JD Lessley
Have you tried finding your answer on the LDS.org Help Center page or the LDSTech wiki?

wareham
New Member
Posts: 3
Joined: Sat Dec 27, 2014 6:46 am

Re: Can't see the new class I added

Postby wareham » Sat Dec 27, 2014 6:49 am

I'm having the same issue. I'm adding a new class for 2015. I receive a message indicating I've successfully saved the class but it doesn't show up in my class list. I've added the class for 2015 (or at least tried to) and am looking at my class list for 2015. It isn't there. I can't add the lessons, I can't activate to be viewable for the unit.

Suggestions?

russellhltn
Community Administrator
Posts: 20757
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Can't see the new class I added

Postby russellhltn » Sat Dec 27, 2014 11:59 am

For those who are having problems, what is your calling? I've seen situations where the front-end appears to allow you to do things you don't have rights to do, but the back-end refuses to allow the save since that calling doesn't have the rights.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

wareham
New Member
Posts: 3
Joined: Sat Dec 27, 2014 6:46 am

Re: Can't see the new class I added

Postby wareham » Sat Dec 27, 2014 1:46 pm

I'm the bishop and have set up the lesson schedules for the last few years. Doing so isn't new, not being able to see the class I've created is.

wareham
New Member
Posts: 3
Joined: Sat Dec 27, 2014 6:46 am

Re: Can't see the new class I added

Postby wareham » Sat Dec 27, 2014 1:49 pm

New update: evidently there is a delay between adding/saving the class and seeing it in the class list for administration. I've just gone in and all 4(!) of the instances I tried to create this morning are now showing. So three will be deleted and I'll play with the other.

russellhltn
Community Administrator
Posts: 20757
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Can't see the new class I added

Postby russellhltn » Sat Dec 27, 2014 1:56 pm

Hmmm. Sounds like a caching issue. Either in the browser or the server end.
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

wsukimg
New Member
Posts: 1
Joined: Wed Dec 31, 2014 5:12 am

Re: Can't see the new class I added

Postby wsukimg » Wed Dec 31, 2014 5:27 am

I am the Relief Society secretary for our ward. Our Relief Society president spent some time yesterday setting up the Relief Society lesson schedule for the 2015 year. We are the first in our ward to use the lesson scheduler. When first I go to the Lesson homepage it says no lessons found and there are no classes to select. However, when I go into the administration page and click 2015, there is the Relief Society Lesson Schedule she created and the active button is selected. What are we not doing to have it show? Does someone in the bishopric have to approve it?

lajackson
Community Moderators
Posts: 6139
Joined: Mon Mar 17, 2008 9:27 pm
Location: US

Re: Can't see the new class I added

Postby lajackson » Wed Dec 31, 2014 7:26 am

wsukimg wrote:When first I go to the Lesson homepage it says no lessons found and there are no classes to select. However, when I go into the administration page and click 2015, there is the Relief Society Lesson Schedule she created and the active button is selected.

There is a display bug in the system that has not yet been corrected. When you first go to the Lesson home page, to the left of the date select the left arrow, then select the right arrow to go back where you were. The calendar(s) should appear at that point.

This display bug seems to occur because we are still in 2014. I think that tomorrow your problem will go away. In the meantime, left arrow, right arrow, and you should be there.


Return to “Lesson Schedules”

Who is online

Users browsing this forum: No registered users and 1 guest