URL for TFOT doesn't work

Beta Lesson Schedules Website feedback
mevans
Senior Member
Posts: 1282
Joined: Tue May 22, 2012 12:52 pm
Location: California, USA

URL for TFOT doesn't work

Postby mevans » Mon Dec 03, 2012 2:08 pm

I tried creating a TFOT lesson. I entered the URL of a General Conference talk. However, I can't click on the lesson and have it open the URL. The only place I can see the URL is if I go to the Edit Lesson screen. (I also tried URL on a Leadership lesson type...same problem, as I expected.)

And once I saw my URL disappear entirely (I haven't reproduced that problem yet).

LisaAn
Church Employee
Church Employee
Posts: 259
Joined: Mon May 14, 2012 1:16 pm
Location: Riverton, Utah, USA

Postby LisaAn » Mon Dec 03, 2012 2:13 pm

We thought we had this fixed but it looks like it needs more work. Any additional information you can give us would be helpful. Exact steps to duplicate (for example, which type of Lesson you choose or edited), the URL (maybe it's too long?) or a Firebug error message would be great. Thanks. (Reference 389).
QA Engineer

mevans
Senior Member
Posts: 1282
Joined: Tue May 22, 2012 12:52 pm
Location: California, USA

Postby mevans » Mon Dec 03, 2012 2:15 pm

I tried setting URLs for TOFT in High Priests and Leadership in Relief Society. I've gotta run right now, so I can't dig into it more at the moment. I'll try to look at it later, maybe tomorrow.

jdlessley
Community Moderators
Posts: 6526
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Postby jdlessley » Mon Dec 03, 2012 2:18 pm

I submitted a LUA Lessons Swarm test fail on this with the steps detail for the test I ran with the same issue. Essentially the lesson title ends up as plain text and not a hyperlink.
JD Lessley
Have you tried finding your answer on the LDS.org Help Center page or the LDSTech wiki?

jdlessley
Community Moderators
Posts: 6526
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Postby jdlessley » Mon Dec 03, 2012 2:23 pm

LisaAn wrote:... the URL (maybe it's too long?)
The URL I used was not too long. At least the entire URL was there when I went back in to the edit screen to see what was there.
JD Lessley
Have you tried finding your answer on the LDS.org Help Center page or the LDSTech wiki?

JamesAnderson
Senior Member
Posts: 748
Joined: Tue Jan 23, 2007 2:03 pm

Postby JamesAnderson » Mon Dec 03, 2012 2:30 pm

Got the name of the lesson and a title that was supplied by the stake presidency where I'm at in, but there was no box for the online URL.

My stake chose 'The First Great Commandment' by Elder Holland for December, and gave it the topic title 'Conversion and Retention'. No URL box was available, and other than the title the only other box was for the instructor's name.

LisaAn
Church Employee
Church Employee
Posts: 259
Joined: Mon May 14, 2012 1:16 pm
Location: Riverton, Utah, USA

Postby LisaAn » Mon Dec 03, 2012 2:30 pm

jdlessley wrote:The URL I used was not too long. At least the entire URL was there when I went back in to the edit screen to see what was there.


I'm just guessing wildly at what the problem is. ;-) The developer's looking at it now.
QA Engineer

kisaac
Community Moderators
Posts: 1170
Joined: Sun Oct 21, 2007 5:04 am
Location: Utah, united states

Postby kisaac » Tue Dec 04, 2012 11:38 pm

Just tried it now and it seems to link correctly to the right url when I click my test lesson title TFOT, and takes me to the link. did a bug fix work it out?

jdlessley
Community Moderators
Posts: 6526
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Postby jdlessley » Wed Dec 05, 2012 12:48 am

Adding a URL to a lesson title is now working as a hyperlink, as it should, for me.
JD Lessley
Have you tried finding your answer on the LDS.org Help Center page or the LDSTech wiki?

mevans
Senior Member
Posts: 1282
Joined: Tue May 22, 2012 12:52 pm
Location: California, USA

Postby mevans » Wed Dec 05, 2012 7:39 am

A URL I previously entered now works properly.


Return to “Beta Lesson Schedules”

Who is online

Users browsing this forum: No registered users and 1 guest