address not found

Beta testing of maps.lds.org
traviskimball
New Member
Posts: 1
Joined: Mon Feb 06, 2012 1:54 pm

address not found

Postby traviskimball » Mon Feb 06, 2012 1:55 pm

My address was not found at all.

11855 Rubilite Way, Rancho Cordova, CA 95742

ssgrandberry
New Member
Posts: 2
Joined: Mon Feb 06, 2012 8:44 pm

Finding an address

Postby ssgrandberry » Mon Feb 06, 2012 8:48 pm

I tried several different addresses and the map did not find any of them.

I tried typing the address in the search box
I tried advanced search using my name it did not find me
I tried advanced search and entered the address of my chapel, it did not find anything
There does not seem to be a find button on the advanced search

erinbourgeous
Church Employee
Church Employee
Posts: 43
Joined: Thu Dec 08, 2011 4:54 pm

Postby erinbourgeous » Wed Feb 08, 2012 9:20 am

There's a known issue with the maps geocoder that we are working to resolve, thanks for the info.
Erin Bourgeous
Quality Assurance Engineer, LDS Church

ryanchristensen
New Member
Posts: 2
Joined: Wed Feb 08, 2012 11:45 am

Address not found

Postby ryanchristensen » Wed Feb 08, 2012 11:48 am

A search for "Sandy, UT" did not return any results.

A search for "Utah" did work.

A search for "Sandy Utah" worked. But a search for "Sandy, Utah" did not work.

A search for "84070" did not work.

It seems that the search bar does not allow for any variation in the input. There will probably be a wide range of input, especially since the search bar is now just one field. Expanding what the search engine understands will make this more user friendly.


Return to “Beta Maps”

Who is online

Users browsing this forum: No registered users and 1 guest