Directions get cleared Out

Beta testing of maps.lds.org
JustinHamilton
New Member
Posts: 5
Joined: Fri Feb 03, 2012 10:29 am

Directions get cleared Out

Postby JustinHamilton » Fri Feb 03, 2012 10:40 am

I tested out the directions feature from a residential address to a ward. Directions worked. But then when I tried to put in a new starting point, the fields (start & end location) deleted themselves and disappeared from the map.

The steps I followed:
1. Seared for "eau claire ward"
2. It returns the Eau Claire Ward on in Wisconsin (which is correct)
3. I click for directions
4. inputted the following residential address: "1426 moss road, Fall Creek, WI"
5. It pulled up accurate directions

6. In field A (starting point), I put: "258 Harvard Ave, Rexburg, ID"
7. Both field A & B deleted and the map was reset
8. I then repeated steps 1-3
9. And the map pulls up without putting in the destination address for the Eau Claire Ward
10. Similar results happen when trying to search for directions for any ward
11. Things go back to normal if I refresh the page "www.lds.org/rcmaps"

Windows 7 64bit, FF 9.01

User avatar
paulpehrson
New Member
Posts: 9
Joined: Wed Aug 24, 2011 6:48 pm
Location: Herriman, UT

Similar issue

Postby paulpehrson » Fri Feb 03, 2012 3:46 pm

I'm seeing a similar issue when I switch from driving directions to public transit directions. When I click to switch to the next option, the TO and FROM addresses disappear.

Win 7 64-bit - Chrome 16.0


Return to “Beta Maps”

Who is online

Users browsing this forum: No registered users and 1 guest