Household location verification

Beta testing of
New Member
Posts: 2
Joined: Tue Jan 17, 2012 4:52 pm

Household location verification

Postby djamison » Tue Jan 17, 2012 5:11 pm

I tried to verify my household's location following these steps (my best guess for how to verify):

1) Click on my household in the map
2) Click on "Edit" from the context menu
3) Select "Exact Location" from the dropdown and click Submit

My location remained unverified.

Using maps 2.0, in addition to the "Edit" and "Move" options on the context menu, I was able to verify my location using a "Verify" option. What's the procedure for verifying a location in 3.0?

tl;dr The "Verify" option seems to be missing from the household context menu.

Community Moderators
Posts: 6503
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Postby jdlessley » Tue Jan 17, 2012 11:36 pm

It is not the change from version 2 to version 3 that is the issue. Since you already "member" verified your household location before you cannot do it again after it has been confirmed or verified by a unit leader (bishop, counselors, clerks). That may be the reason the verify option is no longer available.
JD Lessley
Have you tried finding your answer on the Help Center page or the LDSTech wiki?

New Member
Posts: 2
Joined: Tue Jan 17, 2012 4:52 pm

Postby djamison » Wed Jan 18, 2012 12:24 am

To be clear, I tried version 3 before version 2. That is, while in an unverified state, I attempted to verify my address in version 3. Finding that I couldn't, I proceeded to try to verify my address in version 2 - which succeeded.

New Member
Posts: 1
Joined: Wed Jan 18, 2012 10:02 am

Postby gledy » Wed Jan 18, 2012 10:10 am

Different Browsers do different things. I tested the following. I may post more later.

PROBLEM: Mac OS 10.7.2 / Chrome 16 --

The dialog box that pops up after clicking "Move" is small and only the top part can be seen. The bottom section that shows the "New location" and options for "Approximate location" and Exact location to not show up. The dialog box can not be resized or scrolled down to find the other details/options.

WORKED: These were tested and worked --- ... the Dialog box is proper sized to show everything.
- Windows XP / Firefox and Chrome
- Mac OS 10.7.2 / Safari (Same laptop as used above with Chrome (that had dialog box issues))

Return to “Beta Maps”

Who is online

Users browsing this forum: No registered users and 1 guest