Reported bug from page; no feed back that was sent

Beta testing of the applications hosted on lds.org
daveblac
New Member
Posts: 1
Joined: Sun Jun 28, 2015 6:47 pm
Location: So. Jordan, UT

Reported bug from page; no feed back that was sent

Postby daveblac » Sun Aug 28, 2016 1:41 pm

I assume login will associate my email but to be sure:
From: blackburn@acm.org

I submitted feedback from page: Young Men > Deacons Quorum > Deacons Quorum Presidency
No feedback to me that message went out.
No request for my email. Tied to my email via my login?
Was sent around: Sun Aug 28 14:15 MDT 2016
Sent 2nd feed back similar to this posting (email?).

My original bug feed back follows in case it was not received:

Running LCR 3.3 Beta
Entered new Deacons quorum president
Cleared councilors for me (nice)
Entered councilors and secretary: OK

Later (same session) marked president set apart: OK
Showed councilors as: removed (not nice)
Tried to re-enter: rejected

Log out, cleared cookies
Log in

Showed new Deacons quorum president: OK
Showed new councilors: OK
Allowed setting councilors to be marked set apart: OK

Likely irrelevant:
Using firefox on Linux
LCR generally runs very well on this system

scgallafent
Church Employee
Church Employee
Posts: 1049
Joined: Mon Feb 09, 2009 4:55 pm
Location: Riverton, Utah

Re: Reported bug from page; no feed back that was sent

Postby scgallafent » Mon Aug 29, 2016 8:57 am

Your original feedback was received, along with your feedback that you didn't know if your feedback was received.


Return to “Beta Testing”

Who is online

Users browsing this forum: No registered users and 1 guest