Unable to receive Mormon Channel content after switching networks w/o rebooting

Any discussions around the Mormon Radio Channel App on various mobile and electronic devices
ch15154
New Member
Posts: 7
Joined: Sun Jan 30, 2011 11:21 am

Unable to receive Mormon Channel content after switching networks w/o rebooting

Postby ch15154 » Thu Nov 17, 2011 7:53 am

After rebooting my iPhone4, I am able to listen to Ensign articles and the Mormon Channel and even videos. I usually do this at home where I have WiFi access. After enjoying several programs, I will go to work. When returning home, I am unable to listen to any content without first rebooting. Everything appears the same up until the time when the magazine article is selected, at which time the "Tape picture for more options" pop-up message does NOT appear. When I press the PLAY button, the app acts normal, but nothing plays. If I reboot the iPhone, everything works great. I'm not aware of a way to close the Mormon Channel app (and I'm not certain it would help), so I have to reboot the iPhone.

I suspect that this is happening because the network connection has changed from WiFi hot spot to my AT&T broadband network and then back to another or the original hot spot since the Mormon Channel app was opened.

Does anyone else have this problem? Can the Mormon Channel app be made to continue to work even when the network changes?

Return to “Mormon Radio Channel”

Who is online

Users browsing this forum: No registered users and 1 guest