Live Feed (Radio) Not Loading, and then Crashing on Motorola Droid

Any discussions around the Mormon Radio Channel App on various mobile and electronic devices
dltayman
New Member
Posts: 17
Joined: Tue May 12, 2009 6:40 am
Location: Cumming, GA, USA

Live Feed (Radio) Not Loading, and then Crashing on Motorola Droid

Postby dltayman » Fri Apr 01, 2011 3:49 pm

I'm running Mormon Radio on the Motorola Droid. While all the archived audio and video streams work, the "live" Mormon Radio first does not populate with a current program list, and then when you try to play, it goes into forced close.

I'm going to be on the road all day tomorrow, and this will be my only ticket to conference. Any suggestions?

russellhltn
Community Administrator
Posts: 20734
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Fri Apr 01, 2011 4:56 pm

Huh. I didn't know they updated that app. Downloaded the current version and I'm experiencing the same thing on my original Droid. However, the older Mormon Channel Lite works fine.

I don't see "lite" on the Market.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

dltayman
New Member
Posts: 17
Joined: Tue May 12, 2009 6:40 am
Location: Cumming, GA, USA

Postby dltayman » Fri Apr 01, 2011 5:08 pm

I tried to download the old version from the Android wiki page, but the links were broken. Any chance of some sort of fix happening this evening? Only other option I see is the asf stream, and I'm having trouble finding anything that will stream this on Android. What's up?

User avatar
nicklewis
New Member
Posts: 36
Joined: Fri Feb 06, 2009 9:25 pm
Location: Melbourne, FL, USA

Mormon Channel Radio Streaming breaks up

Postby nicklewis » Mon Jun 20, 2011 6:32 pm

I am using the Atrix and I have the same problem with the Mormon channel radio. It breaks up and although you can pick up that there is a broadcast the quality is horrible. Contrast that to the quality of the archived versions which come across beautifully.

At least the archives are great until you get in a full minutes into the stream and then they drop out completely. I have listened to the first few minutes of Pres. Uchtdorf's talk on living below your privileges many times but have never heard the end of it on the Mormon Channel. This has happened in the last few weeks. I wasn't experiencing this a couple of months ago.

Someone needs to take a serious look at what's happening to the Droid app for the Mormon channel.
Nick Lewis
Melbourne Ward Clerk
Cocoa Florida Stake

User avatar
nicklewis
New Member
Posts: 36
Joined: Fri Feb 06, 2009 9:25 pm
Location: Melbourne, FL, USA

Postby nicklewis » Fri Jun 24, 2011 6:02 am

The latest update fixed the main channel live streaming issue through a buffer streaming setting. Yeah!

Now, if only they could solve what is happening with the archives dropping out in a few minutes. I'd love to be able to listen to an entire conference talk.
Nick Lewis

Melbourne Ward Clerk

Cocoa Florida Stake

User avatar
nicklewis
New Member
Posts: 36
Joined: Fri Feb 06, 2009 9:25 pm
Location: Melbourne, FL, USA

Postby nicklewis » Sun Aug 07, 2011 9:24 pm

I spoke too soon. The Mormon Channel app now seems to just shut down completely after a few minutes on my Atrix. Not good for long workouts in the gym.:cool:

Is there a better way to submit problems on this app than posting here?
Nick Lewis

Melbourne Ward Clerk

Cocoa Florida Stake

russellhltn
Community Administrator
Posts: 20734
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Sun Aug 07, 2011 9:50 pm

nicklewis wrote:Is there a better way to submit problems on this app than posting here?


The feedback link on the main site is the best way to be sure that the message gets back to the developers.
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

fr8r
New Member
Posts: 1
Joined: Sun Oct 21, 2012 6:17 pm

Crashing again

Postby fr8r » Sun Oct 21, 2012 6:19 pm

The android Mormon Channel app is crashing again. uninstalling and re-installing doesn't help. Restarting is no good. Wiping the cache and dalvic cache (just so I knew its ruled out) doesn't change anything. Is there a fix?


Return to “Mormon Radio Channel”

Who is online

Users browsing this forum: No registered users and 1 guest