LDS Tools bug....

Discussions around the iPhone/iPad/iPod Touch versions of the LDS Tools Application.
lrawlins
Member
Posts: 67
Joined: Sat Mar 27, 2010 7:59 am
Location: Corona, CA
Contact:

LDS Tools bug....

Postby lrawlins » Sun Feb 20, 2011 9:29 am

Hi,

I have noticed that every time you update information on LDS Tools rather than updating information on callings it duplicates them.

Sync once and you have a single entry for each calling.
Sync twice and you have them twice
Sync three times and yup you have three entries for each calling.

My solution short term is to clear data before a sync, but that's a pain.

Bye

kcowolf
New Member
Posts: 24
Joined: Sun Feb 15, 2009 9:27 am
Location: Olathe, Kansas USA

Postby kcowolf » Sun Feb 20, 2011 9:31 am

Which version of LDS Tools are you using? iPhone, Android, etc.

dannykos
Member
Posts: 295
Joined: Wed Oct 15, 2008 1:26 am
Location: UK, East Grinstead

Postby dannykos » Sun Feb 20, 2011 12:53 pm

not seeing that on 1.0.6 on iphone

lrawlins
Member
Posts: 67
Joined: Sat Mar 27, 2010 7:59 am
Location: Corona, CA
Contact:

Postby lrawlins » Sun Feb 20, 2011 9:52 pm

Version 1.0.6 got the same weirdness on two iPads and one iPhone. A member of the Bishopric also gets the multiplied entries when he updates.

probichaux
New Member
Posts: 3
Joined: Thu Mar 03, 2011 9:18 am
Location: Bay Area, USA

Postby probichaux » Thu Mar 03, 2011 9:19 am

This is a known bug in version 1.0.6 of LDS Tools for iOS devices. We're working on a fix.

jandrus12
New Member
Posts: 3
Joined: Sun Aug 02, 2009 10:24 pm
Location: Idaho Falls, ID USA

Postby jandrus12 » Sun Mar 06, 2011 11:22 pm

In addition to the bug mentioned, mine seemed to not be syncing correctly. I had three families that I knew of that had moved in and one that had moved out. When I would click the download button under setup it would go through the process but the 3 new families wouldn't appear and the family that moved out wouldn't disappear. The callings would duplicate as indicated above. The changes in these four families were properly reflected on the directory at LDS.org. Tried this on both an iPhone 4 and an iPad both on 1.0.6. Both with same results.

I ended up clearing all data and then downloading again and this successfully updated all data but I don't believe it's intended that we clear data before updating. Has anyone else experienced this or am I doing something wrong?

User avatar
Biggles
Senior Member
Posts: 922
Joined: Tue May 27, 2008 4:14 am
Location: Watford, England

Postby Biggles » Mon Mar 07, 2011 4:45 am

This is also a known bug. I believe this will be addressed in the next release vers 1.0.7. If I understand, correctly, on the programmers JIRA https://tech.lds.org/jira/browse/MMIP community pages.

cmr3rd
New Member
Posts: 16
Joined: Sat Jan 15, 2011 9:36 pm

Postby cmr3rd » Wed Mar 16, 2011 12:08 pm

Bug didnt appear to manifest itself until I updated to OS 4.3. Any connection?

JonLundy
New Member
Posts: 2
Joined: Sun Mar 20, 2011 2:05 pm

Postby JonLundy » Sun Mar 20, 2011 2:11 pm

I have iOS 4.1 and the bug is present.


Return to “iPhone/iPad LDS Tools”

Who is online

Users browsing this forum: No registered users and 1 guest