IOS 3.1.3 compatible version

Discussions around the iPhone/iPad/iPod Touch versions of the LDS Tools Application.
Posts: 52
Joined: Sun Jul 06, 2008 1:00 pm
Location: United States, Utah, Logan

IOS 3.1.3 compatible version

Postby slmsz20 » Tue Jun 05, 2012 12:34 am

I noticed these 2.0x versions list 4.0 as the minimum required ios now. Is 3.x being dropped for support? If this is the case I wish you would leave a 3.x capable version available for download (call it lds tools old if you have to). A lot of us can't upgrade our iphone/ipods every year, and if it still works after 4 years, great, I'm not willing to shell out $200 just to add a little speed to a device that otherwise works fine. And yes iTunes likes to upgrade your apps without checking compatibility first, so there is usually no way to downgrade unless you've been backing up your mobile apps directory.


You can still access the directory, albeit slowly with an ios 3.x device, but it requires an internet connection and hard to navigate web browsing.

Return to “iPhone/iPad LDS Tools”

Who is online

Users browsing this forum: No registered users and 1 guest