LDS Tools not working today...

Discussions around the BlackBerry version of the LDS Tools application.
gregcoad
New Member
Posts: 4
Joined: Tue Feb 28, 2012 10:38 pm

LDS Tools not working today...

Postby gregcoad » Wed Mar 21, 2012 1:20 pm

I have been using LDS Tools on my BlackBerry devices for the past year or so without any trouble at all until today. I have it installed on 2 BB's. A Bold 9790 (OS 7.0) and a Bold 9900 (OS 7.1). Neither one of them is able to sync the directory data and is therefore totally useless.

In both cases, they get past the authentication stage and as soon as they start to download ward member data, they return an error:

"Error: unknown resposnse code Try Again?"

All attempts to retry return the same message.

On a positive note, I was able to sideload LDS Tools Android APK, repackaged as BAR file, onto my PlayBook. Thanks to whoever made that possible. The Android App runs perfectly on my PlayBook (so far) and was able to connect to the servers to download the directory data. Seems the servers are up and running ok. Just isn't working on my BB's.

JamesAnderson
Senior Member
Posts: 748
Joined: Tue Jan 23, 2007 2:03 pm

Postby JamesAnderson » Wed Mar 21, 2012 9:06 pm

I heard at least two reports of a problem like this on some phones after an Indexing directors' meeting down here in Utah County. Unfortunately I don't have information on which device or OS was being used. I did tell them however to come here, or if a support option is mentioned somewhere, to go through that.

gregcoad
New Member
Posts: 4
Joined: Tue Feb 28, 2012 10:38 pm

Postby gregcoad » Thu Mar 22, 2012 4:28 pm

Maybe someone was listening.... It started working today.

johnaclark
New Member
Posts: 3
Joined: Mon Jun 11, 2012 4:41 pm

Postby johnaclark » Mon Jun 11, 2012 4:46 pm

gregcoad wrote:...On a positive note, I was able to sideload LDS Tools Android APK, repackaged as BAR file, onto my PlayBook. Thanks to whoever made that possible. The Android App runs perfectly on my PlayBook (so far) and was able to connect to the servers to download the directory data. Seems the servers are up and running ok. Just isn't working on my BB's.


What version did you get installed? I found v1.1.0.5 on the web and it works. However, I tried to convert 1.2.2.1 using my signing keys and it just gives an error when I try to open it on the device. If you have a newer version than 1.1.0.5 I'd love to have it. I'm running the dev beta OS 2.1 so it's possible it's related to that but I don't know for sure.

Thanks,
John


Return to “BlackBerry LDS Tools”

Who is online

Users browsing this forum: No registered users and 1 guest