Unable to sync with my stake using LDS Tools.

Discussions around the Android version of the LDS Tools application
lundgren
New Member
Posts: 1
Joined: Mon Apr 25, 2011 8:35 am

Unable to sync with my stake using LDS Tools.

Postby lundgren » Mon Apr 25, 2011 8:39 am

I am using the Android version of LDS tools.

I am in the Denver North Stake. When I go to sync my LDS tools, it makes it though several wards, and then errors out trying to sync the positions in the Henderson Ward.

The error message it gives is "The Connection was lost. Please try again later." It has been quitting at the same place for two days now.

It used to work fine. Only 4 of the 13 wards in our stake are visible. Mine isn't one of the 4.

Is there a better way to report problems than here?

User avatar
aebrown
Community Administrator
Posts: 14690
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Mon Apr 25, 2011 9:01 am

lundgren wrote:Is there a better way to report problems than here?


This is a community support group. You might get some help from other users of LDS Tools on Android, but there are no guarantees that anyone from the development team will see your report. However, there is an email address ldstools-android@ldschurch.org which should go to the development or support team.
Questions that can benefit the larger community should be asked in a public forum, not a private message.

chadtew
New Member
Posts: 12
Joined: Thu Jan 06, 2011 8:48 pm

Postby chadtew » Thu Sep 22, 2011 7:46 am

I'm having the same issue. Did you ever find a solution?

Hopefully it will fix itself soon.:D

dshep2020
Member
Posts: 284
Joined: Mon Jan 22, 2007 11:43 pm

Postby dshep2020 » Thu Sep 29, 2011 3:25 pm

chadtew wrote:I'm having the same issue. Did you ever find a solution?


I have found that going into Settings>Applications Settings>Manage Applications> [Downloaded Tab] LDS Tools and hitting "Clear data" can resolve this problem.

ohmcbride
New Member
Posts: 1
Joined: Wed Jan 18, 2012 4:19 pm

I'm having trouble with syncing. Keep getting connection lost error.

Postby ohmcbride » Wed Jan 18, 2012 4:22 pm

I keep getting the connection lost error and would like help figuring out what I can do to get past it.

Droid 2

tried clearing the data from managed apps.
tried uninstalling and reinstalling app.
got one successful sync out of 30 attempts.

jasonhyer
Member
Posts: 217
Joined: Fri Oct 19, 2007 10:15 am
Location: Roy, UT

Postby jasonhyer » Sun Jan 22, 2012 9:10 am

There is a bug in the 1.1.0 version of the app that directly impacts Droid phones and some others with Android version 2.3.3 that prevent a sync from completing. Due to some resource constraints we have been unable to resolve the issue. We are working on getting resources to work on the app. As soon as we have the resource issue resolved, we will work on fixing the sync issue.
Jason Hyer

dbvance
New Member
Posts: 1
Joined: Thu Feb 09, 2012 10:36 pm

Dave

Postby dbvance » Thu Feb 09, 2012 10:38 pm

jasonhyer wrote:There is a bug in the 1.1.0 version of the app that directly impacts Droid phones and some others with Android version 2.3.3 that prevent a sync from completing. Due to some resource constraints we have been unable to resolve the issue. We are working on getting resources to work on the app. As soon as we have the resource issue resolved, we will work on fixing the sync issue.


Has this yet been fixed? I greatly depend upon this app for my calling and need it to work very soon or else I'll have to switch phones. Please respond.

russellhltn
Community Administrator
Posts: 20747
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Fri Feb 10, 2012 2:01 am

jasonhyer wrote:There is a bug in the 1.1.0 version of the app that directly impacts Droid phones and some others with Android version 2.3.3 that prevent a sync from completing.


Is this bug data dependent? I have a Droid with 2.2.3 and it works fine (other then taking a long time to sync the whole stake.)
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

jasonhyer
Member
Posts: 217
Joined: Fri Oct 19, 2007 10:15 am
Location: Roy, UT

Postby jasonhyer » Fri Feb 10, 2012 11:50 am

We now have a developer looking at root cause and have identified a few different causes that we are working on. The biggest correlation of bug reports shows the issues mostly on Verizon "Droid" phones running Android 2.3.3. Why that is the case we are unsure but we also see a high instance of problems with Gospel Library for Android on the same devices.

Draw your own conclusions but know that we are now actively looking at the problem and hope to have a solution soon.
Jason Hyer

Brockwilliams
New Member
Posts: 1
Joined: Mon Feb 20, 2012 1:16 pm

Also unable to snyc

Postby Brockwilliams » Mon Feb 20, 2012 1:26 pm

Just as an FYI, I am unable to sync with ldstools to see anything, Ward, Stake or otherwise AND after logging in to LDS.org I have the exact same problem, I can not view or see anything. But, when I switch to the old or "Classic" view I can see everything. I don't know if that has anything to do with it or not but it does work as a temporary fix.


Return to “Android LDS Tools”

Who is online

Users browsing this forum: No registered users and 1 guest