LDS Tools Inconsistently Missing Thumbnail Photos

Discussions around the Android version of the LDS Tools application
jaren4096
New Member
Posts: 1
Joined: Sun Aug 23, 2015 3:38 pm

LDS Tools Inconsistently Missing Thumbnail Photos

Postby jaren4096 » Sat Sep 10, 2016 10:08 am

LDS Tools v3.1.0 - Android 7.0 - Bishopric 1st Counselor Role

A few months ago, I used the https://www.lds.org/directory/?lang=eng to upload family and individual photos for my household. They are all approved and all have stake visibility.

When I visit LCR, the individual photos are displayed.

When I visit the individual photo in LDS Tools v3.1.0 on Android 7.0, and drill into the full-screen individual photo view for any of the five members of my household, all the photos are present. However, only one of the individual photo thumbnails is available in any view that uses a photo thumbnail (member list, individual view, etc). Why is the behavior inconsistent?

Thanks!

kellymab
Member
Posts: 171
Joined: Sun Dec 15, 2013 4:51 pm

Re: LDS Tools Inconsistently Missing Thumbnail Photos

Postby kellymab » Sat Sep 10, 2016 8:05 pm

The developers have been working on multiple major bugs found in the photo directory all summer long since an update was made. Several significant problems have been discovered that they are trying to correct. There is not ETA of when they will all be fixed.

The best course of action is to send feedback via the app to let the developers know of your situation.


Return to “Android LDS Tools”

Who is online

Users browsing this forum: No registered users and 1 guest