LDS tool has stopped

Discussions around the Android version of the LDS Tools application
New Member
Posts: 1
Joined: Wed Jul 13, 2016 3:46 pm

LDS tool has stopped

Postby r.gipson1 » Wed Jul 13, 2016 3:55 pm

Some weeks ago LDS TOOLS was doing an update after which LDS TOOLS quit working. When I touch the icon the blue background and temple image comes up but the a flag appears stating "Unfortunately, LDS TOOLS has stopped."
I have tried everything I can to get into the program. Uninstalled and reinstalled all to no avail. Took the phone to the phone store where three different people attempted to find the reason but found none. They said my system should be compatible
Can you please help me use this program.
Ron Gipson

User avatar
Senior Member
Posts: 779
Joined: Thu Feb 28, 2008 5:45 pm
Location: Hillsboro, OR

Re: LDS tool has stopped

Postby mfmohlma » Wed Jul 13, 2016 4:12 pm

What is the model and operating system version of your phone? How were you updating LDS tools? Have you tried an uninstall, reboot, then reinstall?

My guess is that some data files got corrupted and they're not getting removed when you uninstall.

Return to “Android LDS Tools”

Who is online

Users browsing this forum: No registered users and 1 guest