New app not working

Discussions around the Android version of the LDS Tools application
Davehallbyu
New Member
Posts: 5
Joined: Tue Nov 12, 2013 1:17 pm

New app not working

Postby Davehallbyu » Thu May 26, 2016 7:58 am

I noticed that the lds tools icon changed to blue. I assume this means an update has taken place. It now closes after I enter my password. It says "authenticating" and then a message pops up saying app has stopped.

Tried deleting and reinstalling; no help.

Anyone else have this problem?

Davehallbyu
New Member
Posts: 5
Joined: Tue Nov 12, 2013 1:17 pm

Re: New app not working

Postby Davehallbyu » Thu May 26, 2016 8:02 am

Actually, it's during the sync that the app stops. After entering my full password (not the 4 digit pin), it starts syncing like normal. Just as it appears to be done, it stops. Takes me back to password entry screen.

jcarper
New Member
Posts: 7
Joined: Fri Dec 31, 2010 3:50 am

Re: New app not working

Postby jcarper » Thu May 26, 2016 9:30 am

I am having the same problem since the update on May 25th. After signing in, the sync fails. Cannot proceed.

lajackson
Community Moderators
Posts: 6144
Joined: Mon Mar 17, 2008 9:27 pm
Location: US

Re: New app not working

Postby lajackson » Thu May 26, 2016 12:30 pm

I noticed the new app, signed in, and it synced without a problem for me this morning. I am running Android 5.0.1 on a Samsung Galaxy phone, although LDS Tools thinks I am running Android 3.0.0.

Make sure you are connected to a network.

Without getting the app running, it is hard to send for help through it, but you can email directly to LDSToolsSupport at ldschurch.org and may receive help that way. Tell them at least your device and OS, and what is happening when you sign in and (don't) sync for the first time.

User avatar
pmcarper
New Member
Posts: 4
Joined: Mon Sep 20, 2010 4:13 pm
Location: Greensboro, NC USA

Re: New app not working

Postby pmcarper » Thu May 26, 2016 6:36 pm

I'm having the same problem both on a Samsung GS6 running 6.0.1 and a Nexus 7 running 6.0.1. Could it be an incompatibility with Marshmallow?

Edit: I have an old HTC One M7 on 5.0.2 that is also crashing during the app sync.

victorwpbastos
New Member
Posts: 1
Joined: Tue Jun 03, 2014 7:21 am

Re: New app not working

Postby victorwpbastos » Fri May 27, 2016 7:20 am

I'm having the same problem. The app stop working after last update. I have a Moto G with Android 6.

ryanalder
New Member
Posts: 4
Joined: Sun Aug 04, 2013 6:40 pm

Re: New app not working

Postby ryanalder » Fri May 27, 2016 8:36 am

Same problem on a Galaxy S7. Any news on the cause or a fix?

khland
New Member
Posts: 2
Joined: Sun Nov 03, 2013 6:22 pm

Re: New app not working

Postby khland » Fri May 27, 2016 10:24 am

I have the same issue with Samsung Note 2 and Samsung GS5

lajackson
Community Moderators
Posts: 6144
Joined: Mon Mar 17, 2008 9:27 pm
Location: US

Re: New app not working

Postby lajackson » Fri May 27, 2016 10:37 am

ryanalder wrote:Any news on the cause

They updated the app and apparently missed something.
ryanalder wrote:or a fix?

I sent a note to the developers pointing them to this topic, since there are a number of posters here who obviously can't use the in-app help function right now. The problem seems to largely (but not solely) affect Android 6 users.

Let's hope they didn't take an early holiday weekend.

Has anyone confirmed that it also fails while you know you are on the network connected to the Internet?

davesudweeks
Senior Member
Posts: 550
Joined: Sun May 09, 2010 8:16 pm
Location: Owasso, OK, USA

Re: New app not working

Postby davesudweeks » Fri May 27, 2016 10:47 am

To help zero in on the problem:
I am on LDSTools 3.0.0, Android 4.4.2, on a Samsung Note 8 tablet. I synced with no problems last evening.


Return to “Android LDS Tools”

Who is online

Users browsing this forum: No registered users and 1 guest