LDS tools not syncing callings

Any discussions around the LDS Tools App on various mobile and electronic devices
ercorbett
New Member
Posts: 1
Joined: Sat Jul 05, 2014 10:20 pm

LDS tools not syncing callings

Postby ercorbett » Thu Dec 04, 2014 2:15 pm

Provo YSA ward (163rd) cannot get LDS tools to sync calling data with MLS. Directory data seems to work without problem. An attempt was made to sync our local MLS with headquarters but just deleted everything entered in MLS and nothing was fixed. Can someone look into this further for us?

russellhltn
Community Administrator
Posts: 20729
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: LDS tools not syncing callings

Postby russellhltn » Thu Dec 04, 2014 2:24 pm

CDOL is the center of this. MLS syncs with CDOL and LDS Tools gets it's information from CDOL.

Most likely the issue is the MLS to CDOL sync. Try following the procedure in Correcting duplicate or missing callings. Also be aware of Difference between standard positions and custom positions. Always use standard positions when possible. Things may not work properly for custom positions.

Lastly, since you are a YSA ward, make sure you've properly created the Out of Unit Record for your leaders. Failure to fill in all the fields could cause problems for those callings.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

russellhltn
Community Administrator
Posts: 20729
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: LDS tools not syncing callings

Postby russellhltn » Thu Dec 04, 2014 2:27 pm

Last note:

ercorbett wrote:Can someone look into this further for us?

This is primarily a user-to-user support site. A few church employees visit to help out from time to time, but they mostly deal with bugs in the system. One-on-one help from people who can actually access your data comes from making a call to Local Unit Support. But I would go over the links I posted above, first.
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

jbarchibald
New Member
Posts: 5
Joined: Sun Jun 15, 2014 10:50 am

Re: LDS tools not syncing callings

Postby jbarchibald » Wed Mar 04, 2015 10:25 am

I am seeing a similar issue with just a few specific callings.

for example, Our YW presidency is listed in MLS properly.
I logged into CDOL and verified they are listed there as well, just as they should be.
However, in LDS Tools all members of the YW presidency are NOT listed as having a calling.
In fact they are all on the "members without callings" report in LDS Tools. very odd.

The steps to sync MLS with CDOL is not really the case that I can see, CDOL does have the callings listed correctly and it appears CDOL is not getting Sync'd with LDS Tools.

To trouble shoot I have even tried removing all cached data for LDS Tools, uninstalling it. And re-installing and re-syncing fresh.. the issue still exists.

I am using LDS Tools on Android 4.4.4, and am unsure if this specific issue exists for IOS.

I am curious of other users may have seen similar? and if they have found a resolution.

russellhltn
Community Administrator
Posts: 20729
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: LDS tools not syncing callings

Postby russellhltn » Wed Mar 04, 2015 12:01 pm

jbarchibald wrote:However, in LDS Tools all members of the YW presidency are NOT listed as having a calling.

Are you referring to a report of members without callings, or are you looking at the individual and not seeing a calling?


jbarchibald wrote:I am using LDS Tools on Android 4.4.4, and am unsure if this specific issue exists for IOS.

Is there an Apple user in your ward you can check with? It would be nice to know if this is a Android issue for a API Service issue. It makes a difference what team is involved.
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

jbarchibald
New Member
Posts: 5
Joined: Sun Jun 15, 2014 10:50 am

Re: LDS tools not syncing callings

Postby jbarchibald » Wed Mar 04, 2015 12:10 pm

Are you referring to a report of members without callings, or are you looking at the individual and not seeing a calling?


Both, if I look at the report, they are on the members without callings as if they have no calling, and if I look at the individual record there is no Calling listed for those specific sisters.

it is odd in that it is the entire YW presidency. I have also validated that we are using Standard callings in MLS, and not custom ones.

Is there an Apple user in your ward you can check with? It would be nice to know if this is a Android issue for a API Service issue. It makes a difference what team is involved.


Yes,, I think a few of them do, I have sent a request to them, and when I hear back I will post the results of their findings.

jbarchibald
New Member
Posts: 5
Joined: Sun Jun 15, 2014 10:50 am

Re: LDS tools not syncing callings

Postby jbarchibald » Wed Mar 04, 2015 1:24 pm

Is there an Apple user in your ward you can check with? It would be nice to know if this is a Android issue for a API Service issue. It makes a difference what team is involved.


UPDATE:

have a response from others in my ward that are using the iPhone version of LDS Tools.
they have the same situation where certain members have valid callings listed in MLS and CDOL, but they do not appear in LDS Tools.

It appears to NOT just be an android issue.

phatkrome
New Member
Posts: 3
Joined: Tue May 27, 2014 5:17 pm

Re: LDS tools not syncing callings

Postby phatkrome » Sun Mar 08, 2015 9:36 am

It turns out our ward is having the exact same issue with the YW presidency not showing up. Everything is correct in MLS and CDOL. It's a problem with both iOS and Android. All other callings are fine. Not sure what to do next. Thoughts?

Also, nothing has changed in the presidency and everything used to show up a month or two ago (not sure on exact timeline)

jdlessley
Community Moderators
Posts: 6522
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Re: LDS tools not syncing callings

Postby jdlessley » Sun Mar 08, 2015 4:13 pm

I can verify this is a problem. I added two callings in MLS this afternoon. They appeared in the online Directory within minutes after the MLS send/receive. They also appear in CDOL. I have synced LDS Tools three times since they appeared in the online Directory. The latest sync was three hours after the callings appeared, but they do not appear in LDS Tools yet.
JD Lessley
Have you tried finding your answer on the LDS.org Help Center page or the LDSTech wiki?

jasondavie
New Member
Posts: 38
Joined: Sat Oct 05, 2013 6:44 pm
Location: Brisbane, Australia

Re: LDS tools not syncing callings

Postby jasondavie » Sun Mar 08, 2015 11:38 pm

My ward also has this problem with LDS Tools on both Android and iPhone versions. When you select callings from the menu it lists YM and then YW underneath. When you select YM it shows the YM Presidency. When you select YW, the entire YW Presidency option is not listed. It starts with YW class advisers and then Laurels, Mia Maids and Beehives.

Our ward also has 2 Relief Society groups. Only "Relief Society 1" appears on LDS Tools. "Relief Society 2" does not appear on LDS Tools at all.

All of these callings are correct on LDS.org directory, LCR, MLS and CDOL.

Hopefully there will be a solution soon!


Return to “LDS Tools”

Who is online

Users browsing this forum: No registered users and 1 guest