All Ward Membership Info Missing After Sync (and Reinstall)

Any discussions around the LDS Tools App on various mobile and electronic devices
New Member
Posts: 2
Joined: Mon Sep 01, 2014 11:31 am

All Ward Membership Info Missing After Sync (and Reinstall)

Postby mtanquary » Mon Sep 01, 2014 11:37 am

Our ward (Centennial Ward) a member of the Queen Creek Chandler Heights Stake (544116), is not showing up in LDS Tools after we sync. Specifically, the Ward name shows up, but if we set the tools to show ward membership, there are zero records that display. Cycling through all other wards in the stake, there is information that shows for all the other wards. If we set the display to the stake level, we will see members from all wards except ours.

This is experienced by anyone who has refreshed or reinstalled lately, and it doesn't seem to matter what device they are using.

CDOL was last updated on 8/7/2014.

The ward info is showing up just fine in Lds.Org and CDOL.

Community Administrator
Posts: 20455
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: All Ward Membership Info Missing After Sync (and Reinsta

Postby russellhltn » Sun Sep 14, 2014 2:39 pm

I did a sync today and saw something similar. I noticed that the ward missing was the one I was just looking at, so I switched to my home ward and synced again. That time it worked.
Have you searched the Wiki?
Try using a Google search by adding "" to the search criteria.

Return to “LDS Tools”

Who is online

Users browsing this forum: No registered users and 1 guest