Windows Phone 7 apps broken, again. :-(

Any discussions around the LDS Tools App on various mobile and electronic devices
brentboylan
New Member
Posts: 3
Joined: Fri Sep 21, 2012 5:12 am

Windows Phone 7 apps broken, again. :-(

Postby brentboylan » Fri Sep 21, 2012 5:15 am

I'm having a hard time understanding what's happening with the WP7 apps. Had to change my password (per requirements with my LDS Account) and now I can't use LDS Tools at all on my phone. Can't get info anywhere about it. No WP7 forum or WIKI page, feedback forms. WP8 will be out soon. Anybody there? (echo, echo, echo....)

User avatar
aebrown
Community Administrator
Posts: 14693
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Fri Sep 21, 2012 6:11 am

According to the LDS Tools for Windows Phone development page on the wiki, the project is inactive. It hasn't received as much attention as iOS and Android tools, in large part because the market is so much smaller. I know it can be frustrating when you're using an application that doesn't receive a lot of attention; it's clearly important to you. But the Church has limited resources for maintaining and supporting applications, and there has never been much of a community support group for that platform.

As you can read in the thread Any efforts for Windows 8 applications?, some plans are underway for Windows 8, but no specifics have been announced yet.
Questions that can benefit the larger community should be asked in a public forum, not a private message.

KenRichins
Member
Posts: 189
Joined: Mon May 07, 2007 5:07 pm
Location: Live Oak, California, United States

Postby KenRichins » Fri Sep 21, 2012 1:09 pm

Mine works fine on my WP7 phone. did you go to setting and change the Account password to match your new password? That is the only thing I had to do when I changed my password. IF that does not work try a hardware shut off and/or a hardware reset.

brentboylan
New Member
Posts: 3
Joined: Fri Sep 21, 2012 5:12 am

Re: Windows Phone 7 apps broken, again. :-(

Postby brentboylan » Tue Jan 01, 2013 2:12 pm

So, it turns out I had to change my password, taking out all non alpha-numeric characters to get it to work on WP7. Interesting that my old password worked fine on iPod Touch apps. But I don't think you can blame this on Microsoft because I was able to use my old password just fine to get my ldschurch.org email.


Return to “LDS Tools”

Who is online

Users browsing this forum: No registered users and 1 guest