Unable to log in to lds.org/maps

Discussions about the Maps Tool on lds.org.
nathangg
Member
Posts: 237
Joined: Tue Dec 21, 2010 12:36 pm

Unable to log in to lds.org/maps

Postby nathangg » Wed Jul 20, 2011 6:02 pm

I wonder if anyone else is having this problem.

When I go to lds.org/maps I click "My Ward & Stake" and then I click the "sign in" to access these features link on the left hand side.

I'm presented with a log in screen and I try to sign in, but it never works.:(

I've tried this on 3 different computers, with 2 different browsers, and it is the same problem (and I've triple checked my password... I'm able to log in to this site and post this message without a problem :D )

Anyone else have this problem?


update: I just tried the sign in link in the top right corner and it works. So this seems like a bug with the link on the left hand side that is contained within the left pane.

User avatar
aebrown
Community Administrator
Posts: 14690
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Wed Jul 20, 2011 6:20 pm

nathangg wrote:When I go to lds.org/maps I click "My Ward & Stake" and then I click the "sign in" to access these features link on the left hand side.

I'm presented with a log in screen and I try to sign in, but it never works.


The problem seems to be that it goes to the sign-in page using http. If you go to the maps using https, then the sign in page works properly. To see what I mean, go to https://lds.org/maps/index.jsf then click on "My Ward & Stake" and then click on the "sign in" link. It will work properly. But if you go to that page using the normal http route, the sign in page doesn't work.
Questions that can benefit the larger community should be asked in a public forum, not a private message.

pacbat
New Member
Posts: 1
Joined: Sat Nov 26, 2011 4:02 pm

Server-side error when I log in to LDS maps

Postby pacbat » Sat Nov 26, 2011 4:08 pm

Hello,

For some time now, I've been unable to see the member-available data in LDS maps. I see the map correctly if I'm not logged in, but when I do, the following message appears:
Sorry, an error occurred processing this page
This is a "server-side" error, meaning the problem is not with your PC or Internet connection but instead is a problem with the web site's server. Even though the issue is not yours to troubleshoot or resolve, there are a few things you can do:
Retry the web page by clicking the refresh/reload button or trying the URL from the address bar again. Even though the Server Error is reporting a general error on the web site's servers and not your computer, the server error may only be temporary. Trying the page again will often be successful.
Come back later. The Server Error message is often temporary and should be resolved fairly soon.
Use your browser's back button to go back to the page you came from.
Return to the homepage.

I have a mac, and i've tryed it with Chrome, Safari and Firefox. I've also tried it with IE on windows 7. Same error everytime.

I also tried to change the http to https in the unlogged maps view before logging in. Nothing either.

Any suggestions?


Return to “Maps”

Who is online

Users browsing this forum: No registered users and 1 guest