Directory and Maps not in sync

Discussions about the Maps Tool on lds.org.
cpfordham
New Member
Posts: 1
Joined: Thu Jan 20, 2011 4:48 pm

Directory and Maps not in sync

Postby cpfordham » Tue Jan 25, 2011 5:44 pm

Has anyone experienced an issue where the new maps feature shows a family's location incorrectly, but it shows the printed address correctly?

If I click on a specific family within a ward in our stake, it shows them on the map. The address that it shows is correct, however the physical location it points to is not correct.

Ideas?

russellhltn
Community Administrator
Posts: 20767
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Tue Jan 25, 2011 6:52 pm

I have two reactions to that:

1) Yeah, that's pretty normal for mapping software. That's why they allow us to move the pins.
2) Are you saying that the family moved, and the map is showing their old location? I don't know what the lag is for re-geocoding new addresses.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

User avatar
allenblodgett
Member
Posts: 87
Joined: Thu Apr 30, 2009 4:08 pm
Location: San Fernando, CA, USA
Contact:

Postby allenblodgett » Wed Jan 26, 2011 7:30 am

A family in my ward moved to a new place with in ward boundaries and their old location still shows on the map. They moved about month or 2 ago. I would take a look at the lds.org/maps site to see if its updated their, but i'm getting it all in text.


Return to “Maps”

Who is online

Users browsing this forum: No registered users and 1 guest