maps.lds.org Server Error

Discussions about the Maps Tool on lds.org.
matthewmidgley
New Member
Posts: 22
Joined: Sun Oct 18, 2009 11:44 am
Location: Leeds, England
Contact:

maps.lds.org Server Error

Postby matthewmidgley » Tue Jan 04, 2011 10:37 pm

Hello,

I have been receiving a frequent server error on maps.lds.org today. Any info on this? I've just arrived in Phoenix to study for the next few months and want to get the info of the local wards.

Regards,
Matt

User avatar
aebrown
Community Administrator
Posts: 14693
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Tue Jan 04, 2011 10:53 pm

matthewmidgley wrote:I have been receiving a frequent server error on maps.lds.org today. Any info on this? I've just arrived in Phoenix to study for the next few months and want to get the info of the local wards.


It's working fine for me now. Occasionally the server is busy or has other problems. I find that it often works better in the night time. I haven't accessed the maps earlier today, so I don't know of any problems then, but you might just try it again now.
Questions that can benefit the larger community should be asked in a public forum, not a private message.

matthewmidgley
New Member
Posts: 22
Joined: Sun Oct 18, 2009 11:44 am
Location: Leeds, England
Contact:

Postby matthewmidgley » Wed Jan 05, 2011 7:46 pm

Working much better this evening, thanks.

User avatar
nmecantwin73
Member
Posts: 89
Joined: Thu Oct 11, 2007 8:36 am
Location: Utah

Ward Map Server Error

Postby nmecantwin73 » Tue Jan 18, 2011 2:23 pm

For at least the past week, I have been receiving a Server Error when I click on the marker indicating there is more than one household in the house on the map. I have made attempts at various times of the day and week on different computers, so I don't think this has to do with server loads at various times of the day or week. When I click on any other marker for a single household in a house it functions just fine.

I get redirected to a page that states the following:


Sorry, an error occurred processing this page

This is a "server-side" error, meaning the problem is not with your PC or Internet connection but instead is a problem with the web site's server. Even though the issue is not yours to troubleshoot or resolve, there are a few things you can do:

* Retry the web page by clicking the refresh/reload button or trying the URL from the address bar again. Even though the Server Error is reporting a general error on the web site's servers and not your computer, the server error may only be temporary. Trying the page again will often be successful.
* Come back later. The Server Error message is often temporary and should be resolved fairly soon.
* Use your browser's back button to go back to the page you came from.
* Return to the homepage.
I have done these items with no success. Can anyone duplicate this issue? There is not a "Feedback" link on the maps page (unless I just don't see it). Hoping that a maps developer will see this and let us know.

User avatar
aebrown
Community Administrator
Posts: 14693
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Tue Jan 18, 2011 2:33 pm

nmecantwin73 wrote:For at least the past week, I have been receiving a Server Error when I click on the marker indicating there is more than one household in the house on the map. I have made attempts at various times of the day and week on different computers, so I don't think this has to do with server loads at various times of the day or week. When I click on any other marker for a single household in a house it functions just fine.
...
I have done these items with no success. Can anyone duplicate this issue? There is not a "Feedback" link on the maps page (unless I just don't see it). Hoping that a maps developer will see this and let us know.


I can duplicate this problem. It is a consistent problem, just as you said, with every multiple household location.

Even if a particular page on lds.org doesn't have a Feedback link, you can always use the Submit Feedback link on the home page of http://lds.org to report problems you encounter anywhere on lds.org, including maps.lds.org.
Questions that can benefit the larger community should be asked in a public forum, not a private message.

User avatar
nmecantwin73
Member
Posts: 89
Joined: Thu Oct 11, 2007 8:36 am
Location: Utah

Postby nmecantwin73 » Tue Jan 18, 2011 2:42 pm

:) Thanks for verifying, Alan. I have submitted feedback via the appropriate channel.

paulstreet
New Member
Posts: 13
Joined: Sat Jan 20, 2007 2:36 pm
Location: St John's. NL, Canada

Postby paulstreet » Wed Jan 19, 2011 5:33 am

I've had this same error consistently every time I sign in - I sent feedback way back in December, it's now January 19 and not even an acknowledgement to my feedback :(

User avatar
aebrown
Community Administrator
Posts: 14693
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Wed Jan 19, 2011 5:38 am

paulstreet wrote:I've had this same error consistently every time I sign in - I sent feedback way back in December, it's now January 19 and not even an acknowledgement to my feedback :(


Don't feel bad about not receiving acknowledgment of your feedback -- that's not part of the process. I never get a response, either, and I've sent in dozens of feedback items.

However, I have had communication from a couple of Church employees that has referred to specific information they received through the feedback process, so I know that the feedback you send is processed and distributed to the appropriate teams.
Questions that can benefit the larger community should be asked in a public forum, not a private message.

kthurgood
New Member
Posts: 1
Joined: Wed Jan 19, 2011 8:26 am

Error fix update???

Postby kthurgood » Wed Jan 19, 2011 8:28 am

Does anyone know if there is an anicipated fix for this and when it might be rolled out. We are supposed to have all our households updated on the map next week, but I have a bunch that cannot be done due to this error.

techgy
Community Moderators
Posts: 3174
Joined: Sun Jan 13, 2008 6:48 pm
Location: California

Postby techgy » Wed Jan 19, 2011 8:42 am

kthurgood wrote:Does anyone know if there is an anicipated fix for this and when it might be rolled out. We are supposed to have all our households updated on the map next week, but I have a bunch that cannot be done due to this error.


I just attempted to duplicate this error and everything worked perfectly. We have several multi-household homes and when I click on the map icon indicating one of them, a pop-up opens with the information. I've done this several times and it's working - at least for me.
Have you read the Code of Conduct?


Return to “Maps”

Who is online

Users browsing this forum: No registered users and 1 guest