Ward Households not showing on LDS.org Map

Discussions about the Maps Tool on lds.org.
krawlings
New Member
Posts: 5
Joined: Fri Oct 17, 2014 12:20 pm

Ward Households not showing on LDS.org Map

Postby krawlings » Fri Oct 17, 2014 12:38 pm

I click the green button on the left pane labeled View Your Ward and Stake, but no orange dots are showing to identify households. There is a large orange dot with a star inside it marking my home, but that is it... What am I missing?
I have used this feature in the past and it is very helpful, but in the last month or three, it hasn't worked. Please advise.

russellhltn
Community Administrator
Posts: 20732
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Ward Households not showing on LDS.org Map

Postby russellhltn » Fri Oct 17, 2014 1:33 pm

Seems to be working for me. What country are you in? Some countries may restrict what can be shown due to laws regarding privacy.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

krawlings
New Member
Posts: 5
Joined: Fri Oct 17, 2014 12:20 pm

Re: Ward Households not showing on LDS.org Map

Postby krawlings » Fri Oct 17, 2014 2:27 pm

US - No. California

russellhltn
Community Administrator
Posts: 20732
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Ward Households not showing on LDS.org Map

Postby russellhltn » Fri Oct 17, 2014 3:11 pm

What happens if you use the directory? Do you see other households there?
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

lajackson
Community Moderators
Posts: 6129
Joined: Mon Mar 17, 2008 9:27 pm
Location: US

Re: Ward Households not showing on LDS.org Map

Postby lajackson » Fri Oct 17, 2014 3:11 pm

Are you signed in?

krawlings
New Member
Posts: 5
Joined: Fri Oct 17, 2014 12:20 pm

Re: Ward Households not showing on LDS.org Map

Postby krawlings » Sat Oct 18, 2014 10:43 am

I am signed in. When I click on a household in the directory a pop-up map comes up and shows the member's location, then when I select "Display on Ward Map" it opens up a new tab with the ward map, but no households identified, no orange dots (other than my own with the star), not even the household I had selected in the directory.

russellhltn
Community Administrator
Posts: 20732
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Ward Households not showing on LDS.org Map

Postby russellhltn » Sat Oct 18, 2014 11:33 am

You might check with a clerk and see what they see. And have them check what the privacy settings are for everyone in the ward. It's possible that someone set all the member's privacy settings to something other than "stake". While it seems counter-intuitive that setting it to "ward" would hide them from ward members, some applications come from a older privacy model.

Just to make sure - the directory does show you in the proper ward and you are looking at that ward's boundaries on the map? Sometimes maps doesn't always update and you can end up looking somewhere else.
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

krawlings
New Member
Posts: 5
Joined: Fri Oct 17, 2014 12:20 pm

Re: Ward Households not showing on LDS.org Map

Postby krawlings » Sat Oct 18, 2014 11:52 am

OK, I will check with the Ward Clerk (fyi, I'm the Bishop.)

Yes, it is showing me in the proper ward and the ward boundary's are outlined in blue, other ward/stake boundaries are outlined in purple.

(Several weeks ago when I signed in and tried to look at maps, it was showing me in a different ward and location - in the North end of our Stake. As I recall, I went in and verified my own address, then it stopped showing me in the wrong location, but maybe it never corrected my ward?)

russellhltn
Community Administrator
Posts: 20732
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Ward Households not showing on LDS.org Map

Postby russellhltn » Sat Oct 18, 2014 12:44 pm

It doesn't look like we're dealing with a out-of-unit leader, (that can cause a number of problems).

Sorry, I don't spend that much time in maps. There are a number of options and layers that can be turned on/off. Maybe you've got a combination that hides the users. I haven't found a combination that does that, but that's not to say in can't be done.

On the left side is a drop-down selection for what ward/stake's directory will be displayed. Perhaps somehow it got set to "nothing".

You might also try another browser or computer just to see if it's a computer issue or if it's really something wrong with the website.
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.


Return to “Maps”

Who is online

Users browsing this forum: No registered users and 1 guest