Some menu icons missing

Discussions about the Maps Tool on lds.org.
jdlessley
Community Moderators
Posts: 6526
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Some menu icons missing

Postby jdlessley » Sat Apr 20, 2013 5:56 pm

Five of the eight menu item icons do not display and two do not display correctly in Firefox.

The three displayed correctly are "Share Map", "Printer-friendly Map", and "Map Types". "Show My Location" only intermittently functions. And some of those times it functions it brings up a "Share My Location" dialog. The zoom tool, "Map Layers", "Options", and "Toggle Full Screen" do not have icons but appear to function. The move map tool is just an over-sized plus icon with no other graphics. The mouse over help text displays correctly however. The zoom tool object is missing graphics/icons in the first four zoom levels as well as the zoom out icon (minus sign) and the zoom in icon (plus sign).

All the menu item tool icons display and function correctly in IE 8, IE 10, and Chrome.
JD Lessley
Have you tried finding your answer on the LDS.org Help Center page or the LDSTech wiki?

User avatar
aebrown
Community Administrator
Posts: 14693
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Re: Some menu icons missing

Postby aebrown » Sat Apr 20, 2013 7:02 pm

jdlessley wrote:Five of the eight menu item icons do not display and two do not display correctly in Firefox.

All 8 icons have always displayed for me, and they still do. I'm using Firefox 20.0.1 on Win7.

It makes no difference whether I reload the page, clear my cache, zoom in/out, or do anything else I can think of to affect the display -- it always displays correctly.

The only thing I can suggest for you is to clear your browser cache, but I imagine you already tried that....

jdlessley
Community Moderators
Posts: 6526
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Re: Some menu icons missing

Postby jdlessley » Sat Apr 20, 2013 7:15 pm

Clearing the cache alone did not help. I don't know if this was the rectifying action, but after I rebooted my computer the icons were as they should be.
JD Lessley
Have you tried finding your answer on the LDS.org Help Center page or the LDSTech wiki?

lajackson
Community Moderators
Posts: 6143
Joined: Mon Mar 17, 2008 9:27 pm
Location: US

Re: Some menu icons missing

Postby lajackson » Sat Apr 20, 2013 8:34 pm

jdlessley wrote:Five of the eight menu item icons do not display and two do not display correctly in Firefox.

I have the same problem, and I believe it is a combination of FF loading slowly and the slowness of my DSL speed. Sometimes the map does not even load. Sometimes part if it and a couple of the icons come up.

My workaround is to click on the reload/refresh button. When I do that, more often than not a few more icons show up, and if I do it a couple of times they usually are all there.

It is the price I pay for using a mere 1.5M download speed to access some very complicated websites. Maps is the most difficult one to get for me. One or two others are usually pretty dicey, as well.

User avatar
sasgrw
Member
Posts: 271
Joined: Mon Feb 06, 2012 10:47 am
Location: Holly Springs, NC

Re: Some menu icons missing

Postby sasgrw » Thu Dec 11, 2014 10:14 am

Maybe it's been a while since I noticed the icons but the "share map" icon isn't there anymore. It's not an issue of icons missing because I see the same 5 icons in FF, IE, and Chrome. There used to be a 'share map' icon that would provide me with a url that I could use in other apps.

I use the URL to print a 36"x36" map.


Return to “Maps”

Who is online

Users browsing this forum: No registered users and 1 guest